CRC Error with DVD Shrink/Decrypter

vbimport

#1

Hi all. I’m fairly new to transcoding and all.

My brand new Reagan DVD arrived and I’m trying to make a back-up copy.

I’m using the newest versions of DVD Shrink and DVD Decrypter.

Got a fast new computer with the NEC 2500A and a 48x Lite-On DVD drive.

I’ve successfully backed up a few other DVDs.


I have failed in the past few hours to back up successfully this one Reagan DVD. In either program, I always get some type of ‘failed to read, CRC error’ usually at around 59%. Even trying to reauthor and ignore that part of the DVD, I get the same error.

I’ve been trying to research this, and have seen others mentioned CRC errors, but no definitive solutions have I seen. Anyone have any idea what’s up, and could it possibly be as simple as tweaking a setting in one of these programs?


#2

It means your drive(s) can’t read the disc. This is normally due to dirt, a scratch or because the disc is faulty.

If you’ve only tried reading it in one of your drives, try it in the other one.


#3

Brand new disc, never used.

I tried it in my Lite-On DVD drive, same problem.


#4

Check firmware updates for your burner. Maybe try a hacked firmware. I have 3 burners and a few readers, some movies won’t rip on one but will on the other. That’s life =/


#5

Some brand new DVD-ROM discs are very difficult to rip…
You may have to obtain another copy of the disc and try to rip it from there.


#6

It’s a good idea wesociety, but not in this case.

This was DVD #2 in a 2 disc set where the 1st one ripped fine. They were manufactured from the same material, with the same process at the same time.