CRC error with burned data DVD

DVD-RW Drive - LITE-ON DVD-RW LDW-411S
Firmware - FS0K
Media - Memorex DVD-R (8x)
OS - Windows XP Pro

My problem is when I burn a data DVD of video (.avi) files (26 files, ~178 MB each, 4.36 GB total) for archival I get a CRC error when I attempt to retrieve them from the DVD. I have tried both Nero (V6.3.1.17) and also CopyToDVD but still get the error. I have burned 8 DVDs trying different things to fix it but so far no luck. I always burn at 2x or less. I have used three types of media (Verbatim, Sony, and Memorex) and they have all failed in the same way.

I have cleaned the laser with rubbing alcohol and a cotton swab, as someone suggested that the drive may have been dirty, but this did not fix anything.

I tried switching the drive to the top slot on my computer, still no luck.

I’m sure I’m missing something, but I can’t think of anything else to try before I go and buy a new DVD-RW dive.

Thank you,
J. Davis

Try burning the discs at their rated speed or only 1 step lower… 2x is probably overcooking 8x media.

Absolutely. The firmware tends to be optimised for the rated speeds of the media. They don’t do to much about such slow speeds as there is absolutely nothing to be gained by choosing a slow speed.
If you look at some of the scan postings & the quality of burns achieved at rated or higher speed you’ll see this to be true.

The other thing is that I believe that older Liteons tend to burn +R media better.

Get Kprobe or use Nero CD-DVD Speed & do a quality scan, you might be horrified by the results.

Nero doesn’t allow me to select any speed faster than 2x.

After two seconds of research on VideoHelp, it seems this drive, which is only 4x max, is only able to go 2x on ProdiscF01 media, which I’m going to assume you’ve got (care to confirm?). This is already pretty crappy media, and burning it too slow isn’t going to make it any better.

Solutions would probably be either buying better media, or poking around the Lite-On forum to see if there’s some hacked firmware or tool to overspeed this media. I’m not on a Lite-On owner, so I can’t really guide here.

Good luck!

overspeed tool http://club.cdfreaks.com/showthread.php?t=114269
enjoy

This is the information DVD identifier gave me.


Unique Disc Identifier : [DVD-R:CMC MAG. AE1]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [CMC Magnetics Corp.]
Manufacturer ID : [CMC MAG. AE1]
Blank Disc Capacity : [2,298,496 Sectors = 4.71 GB (4.38 GiB)]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

I am trying that program but it doesn’t seem to be able to open my firmware file FSOK.exe. Any ideas on that? :confused:

you might find xflash useful http://codeguys.rpc1.org/utilities.html

“No extractable firmwares were found.
Please keep in mind that XFlash cannot handle scrambled flashers.”

???

download binary firmware http://dhc014.rpc1.org/Files/DVDR/LDW-411S_FS0Kb.zip :smiley:

That speed hack doesn’t seem to make any difference. Nero still only recognizes it as only 2x media.

I’ll try some different media, and until then I can always use my roommate’s DVD burner.

Thanks guys.

are you aware that if you just select the speed you want and click save it doesnt really save it? you should click “set speed” after you select the wanted speed otherwise when saved it will stay same

I followed that procedure. I used the set speed button.

you used ltnfw to flash the drive with the patched firmware right? as you probably know changes you make are only saved to a new firmware file and not directly to drives firmware,i find it very weird for it not to work if you used the overspeed prog right & flashed with ltnfw

Of course, I made the changes and reflashed the drive, but to no effect.

did you restart after you flashed it?

Yes.

The PRODISCF01 and CMCMAGAE1 are both crap media. Try better media like fujifilm, verbatim, memorex, taiyo yuden, etc…

Very true… Just beware that Fujifilm 8x -R uses ProdiscF01 too!

Sorry! I should have specified that with Fuji, make sure it is MIJ (Made In Japan). Then it’s Taiyo Yuden!