CRC error with Anydvd

I amy using any dvd to backup my dvd’s (i have a 5 year old) Anydvd has worked brilliantly (ver 5.5.1.1) however I am now getting a crc (cyclic redundancy check) error and cannot backup.

any suggestions?

I agree AnyDVD is good, but DVD Shrink is better.

What other piece of software are you using for the backup, AnyDVD only removes the copy protection and does not rip, encode, or burn?

Depending on the movie, if it’s not Madagascar, then I have a suggestion.
First thoroughly clean the original DVD, then enable AnyVD and try dragging the Video_Ts folder to a temporary directory on your hard drive. If Explorer comes up with an error message and unable to copy the files, then I believe you have a defective disk and return it to place of purchase for an exchange.
If it copies successfuly then use whatever program(s) you’ve been using to transcode and burn.

If the movie is Madagascar download AnyDVD 5.5.4.1, that will take care of the copyright problems but not neccessairly the CRC error. V 5.5.4.1 has just been released. Download the update anyway, it’s always a wise thing to do
http://www.slysoft.com/en/download.html

@Id33k
“I agree AnyDVD is good, but DVD Shrink is better.”

What kind of useless statement is that. Two progarms that have an entirely different function, and how does that assist the_thr1ll’s with this\her problem.

I tried the 5.5.4.1 and am still getting the error. And it is Madagascar. BTW I am using DVD shrink along with it.

Thanks

i finally did Madagascar and also Stealth like this:

  1. Didn’t have AnyDVD [though i hear it’s a good program and i may get it]
  2. Ripped with DVDFAB
  3. Ran through VobBlank with default settings, ie input us the just ripped DVDFAB files and output to another directory.
  4. DVDshrink with the new files that you just processed with VobBlank.
  5. In DVDshrink for the best quality settings i had to turn off the sharp settings else it didn’t turn out good.

Done pretty good, worked good

There are 3 pages on the AnyDVD forum regarding this movie, read about it here:
http://club.cdfreaks.com/showthread.php?t=153787

Try checking the default box in AnyDVD and copy the movie only and see if that works.

Vobblanker did the job. I updated to anydvd (latest ver) but still needed vob…
thanks to all…