CRC error in Ultra-DMA/32 - SOMEONE PLEASE HELP!

Hello,
I must have screwed something up because all of a sudden none of my burning software works anymore! I normally use 1Click Dvd Copy Pro. It goes through the transcoding part first, and then it begins the burning process - it usually writes between 2% and 8% before the disc ejects (I have gone through like 35 wastes discs) and I get the following error:

Write error at 219488 (16) -Code 04 08 03 [HW error, Logical Unit Communication CRC error in ULTRA-DMA/32 (check cables…)]

I can use DVD Decrypter, but it only works with the SLAVE drive only. If I try to use it with the Master drive as I usually do, then I just get a segment of the above error:

Logical Unit Communication CRC error in ULTRA-DMA/32

The two drives are use are
Master) Asus DWR-1612BL
Slave) Samsung TS-H542A

This is driving my crazy, and costing me dozens of DVD-R’s! I can’t possibly imagine what caused this…just one day it wouldn’t work anymore. My cables are all fine, and I am wondering if it could be something in the BIOS perhaps? I have upgraded all the firmware but it’s the same thing!!!

Someone PLEASE HELP ME, as my sanity is slipping away. If you have any idea how to even approach this problem, please e-mail me in addition to posting in the forum. I really need to get this problem fixed!

Thank you!
AMadHatter53

I think you’ve a problem with your ULTRA-DMA controller.

Could you try to remove your cd/dvd drives (power cable unpluged, ide ribbons unpluged) from your computer… Then you restart your computer… Once you’re into your windows session, you close windows, and switch your computer off… You plug again your cd/dvd drives. You start windows again… and tell me if you’ve still the same problem.

This procedure will force the bios of the motherboard to be updated, and windows to update the peripherics list (uninstalling/installing cd/dvd drives).

Hey fonzzie, i’m pulling my hair out too over this lol.

i’m going to try what you said, BUT…‘what’ screen are you talking about when you refer to this:
“when you are in your Windows session”?

do you mean after we’ve logged-on to the internet, or when please?
and…

"‘switch’ your computer off"
do you mean via the ‘switch’ in the back of our towers? or by ‘power cord’ is better or which?

ahh frustration,
RM

fonzzie said turn off pc…unplug the drives cables hooked to the mobo,psu, and/or card and restart…then turn off pc and plug everything back again and re-start

You should ALWAYS turn the power switch off in the back or even unplug the whole thing when opening ur case, installing new hardware, etc. IMO.

This error is from a 40 wire IDE cable. Trust me. Before going through all of the trouble assessing damage to different components or whatever just take out the 40 wire cable insert an 80 wire (The same cable they use for hooking up your hard drive) IDE cable. I have fixed this exact same error message on 3 different Pc’s using this method it only costs $6.00

the only thing you have to do EVERYONE is get rid of those 40 wire cables=FIXED!!

no news from AMadHatter53 ? … let’s hope he didn’t put his finders in the case without turning off the power :wink:

thanks guys…you’re great.

i know, i went to Fry’s and bought two Ultra DMA Cables…gonna try them now.

"fingers crossed’

i hope this does it, and thanks again for the replies guys.

RM

I don’t know about anyone else, but mine’s still being stubborn guys…

even after putting in the Ultra DMA 80-wire.

plus, i configured it in the Bios (all I did was change the setting for the drive’s DMA from ‘AUTO’ to ‘ULTRDMA4’, saved setting).

How about this guys:

currently my HL-DT-ST DVD-RAM GSA-H55N drive jumper is set to Master and it’s the only drive connected after doing the ‘unplug-plug-cables-back-in thing’.

did a test burn, and it didn’t burn.

???

anyone have another thing to try?

I bought two Ultra DMA Cables, one with the blue, grey and black, one with just the blue and the black (this is the one that i installed - blue on the motherboard, black in back of the above drive.

anyone know what else i can try?

I now have everything connected correctly

on my Asus P5PE-VM motherboard.

HDD connected all by itself on the Primary IDE.

Ultra DMA 80-pin Cable connecting my GSA-H55N drive (the only drive connected) to Secondary IDE…the jumper on the ‘Cable Select’ pins.

so, you’d think that’s it right?

i even configured, in the Bios, my GSA-H55N drive as UlraDMA4.

and so i tried another burn with both ConvertXtoDVD and DVD Flick…did everything else but Burn.

I’m using the highly rated (MediaID: Sony16D1) DVD-R discs.

and have amazing burns in the past on this media (with both ConvertX and DVD Flick).

I do however my Clock on my system tray goes out of whack, and i have to change the time every second time i boot-up.

i know that represents the CMOS battery, SO…

can this be related as well?

now my system recognizes my drive and says it’s working properly and everything.

everything is set to DMA.

I did notice under my drive settings in the Bios that my GSA-H55n drive’s PIO mode is set to ‘AUTO’ (it supports PIO mode 4…should i set it that way, or should i set PIO setting to ‘0’(zero)?

it’s one little switch somwhere i know it…

anyone have an idea please?

RM

by the way, here’s the last Burn i did a few minutes ago from ConvertX:

12/31/2001 11:21:43 PM info BURN: Finalization Time 00:00:31 - Total completion time 00:13:36
12/31/2001 11:21:43 PM info BURN: WRITE SUCCESS
12/31/2001 11:21:12 PM info BURN: Write finished in 00:13:04 - Finalization start here. Avg. burn rate 4.26
12/31/2001 11:08:19 PM info BURN: Lead-in burning time (mS) 11130
12/31/2001 11:08:07 PM info BURN: Write started 2057312 sectors to write
12/31/2001 11:08:07 PM info BURN: Init success: DVD-R DAO
12/31/2001 11:08:07 PM info BURN: Writing speed requested x4.0, effective x4.0
12/31/2001 11:08:07 PM info BURN: Available write speed: 20x, 18x, 16x, 12x, 8x, 4x
12/31/2001 11:08:07 PM info BURN: Media ID: SONY16D1
12/31/2001 11:08:07 PM info BURN: Media type: DVD-R
12/31/2001 11:08:07 PM info BURN: Ultra DMA mode 4 (ATA66)
12/31/2001 11:08:05 PM info BURN: Scanned files #11, folder #3 - total size 4212244480 b. (3.92 Gb.)
12/31/2001 11:08:05 PM info BURN: Inserted media type : DVD-R
12/31/2001 11:08:05 PM info BURN: Write started
12/31/2001 11:08:03 PM info Disc name: "dmd-cloverfield"
12/31/2001 11:08:03 PM info Burned folder: "C:\Documents and Settings\Rob\My Documents\My Downloads\Movies\Cloverfield\Cloverfield.DVDRip.XviD-DiAMOND\dmd-cloverfield"
12/31/2001 11:07:50 PM info BURN: New media inserted. Burning layer is ready to write
12/31/2001 11:07:48 PM info BURN: Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
12/31/2001 11:07:48 PM info BURN: New Drive selected : 3:0:0 - HL-DT-ST DVD-RAM GSA-H55N 1.05 [D] (Ide)
12/31/2001 11:07:39 PM info BURN: New media inserted. Burning layer is ready to write
12/31/2001 11:06:18 PM info 30 Menu templates loaded.
12/31/2001 11:06:15 PM info BURN: Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
12/31/2001 11:06:15 PM info Supported instruction set: sse3
12/31/2001 11:06:15 PM info Tuning Performances for Intel® Pentium® 4 CPU 3.40GHz with 2 logical core(s)
12/31/2001 11:06:14 PM info User default language : 1033 (0x0409h) - English (United States)
12/31/2001 11:06:14 PM info System default language : 12297 (0x3009h) - English (Zimbabwe)
12/31/2001 11:06:14 PM info Version 3.0.0.9
12/31/2001 11:06:14 PM info ExeName : "C:\Program Files\VSO\ConvertX\3\ConvertXtoDvd.exe"
12/31/2001 11:06:14 PM info OS : Microsoft Windows XP Personal Service Pack 2 (Build 2600)
12/31/2001 11:06:11 PM info ******************** Report session started ********************