Crashing Problem

This occurs with DVDRemake Pro Demo v3.1.3, and v3.14. It also occurs with DVDRemake Registered v3.1.4.

All In The Family Season 2, any disc. USA NTSC Region 1 release.

I’ve used DVDDecrypter to rip the disc in file mode to my HD.

I want to remove the stupid Columbia Tri-Star logo that come up and the annoying FBI/Interpol warnings.

The FBI/Interpol warnings are in VMG, the Columbia Tri-Star Logo is in VTS9.

So, I do a Hide All Blocks on VMG and then do a Hide All Blocks on VTS9. Immediately after doing a Hide All Blocks on VTS9 the program crashes. Nothing shows in the log as far as I can see.

The same thing happens if I try hiding on VTS9 first and then VMG.

However, if I Hide all blocks on VMG, select a different VTS and wait a minute, then select VTS9 and HideAllBlocks everything is fine.

It appears as though there is some kind of a timing issue going on where it is not done with a process and if you try hiding something else quickly after, the attempt crashes the program.

System Specs:
OS: Windows XP Pro w/SP2
CPU: Athlon64 FX-55
RAM: 2GB
HD: 600GB, 300GB free
Virusscan: Kaspersky, but disabled during DVD ripping and processing

Thanks for letting us know. We will look into this.

You can also try to run the program in NT or 2K compatibility mode - it helps on some systems.

Newer Columbia dvd’s use bad blocks to crash programs (like DVD Shrink). DVD Decrypter gets around this by replacing bad blocks with dummy sectors. These dummy sectors also crash DVD Remake. After loading the dvd files in to DVD Remake you have to delete (hide) the first block of the main VTS. This is usually the one that was replaced with the dummy sectors. If you don’t then DVD Remake will crash. Their may also be other dummy sectors that DVD Decrypter added which will also need to be removed. Their are several Columbia dvd’s that will cause this along with a few of the Universal titles.

I’ve had a couple of issues with the new version also after upgrading 2 days ago from 2.xx (never had any issues with 2.xx). Tested it on 2 discs (one was UK Sin City, and the other was an old BBC comedy) and it crashed with nothing in the log when trying to hide some intro blocks.

I get also a lot of crashes, which happen on different actions. A lot of “tried to read from …” and then program terminates.
Sometimes when opening a project, all changes already made before are gone.
Using 3.14pro on WinXP.

What is?

Also, you are using outdated version, there is 3.2.2 released - try it.

A lot of these:

Error: Access violation at 0x004E9A72 (tried to write to 0xA27C6D7B), program terminated.

Error: Access violation at 0x004A7D8B (tried to read from 0xFFFFFFFC), program terminated.

Will upgrade to 322…