Crashende boot?

vbimport

#1

Een tijdje terug heb ik hier wat gepost over mijn HDD die regelmatig in windows voor enkele seconden blijft hangen tijdens een zware datatransfer… dit begint steeds minder en minder te worden. Er is echter iets wat meer wordt: als ik windows (98 se)opnieuw boot (computer opnieuw optarten kiezen en klikken met shift ingedrukt voor een snellere start) dan krijg ik eerst zwart beeld… dat is ok. Daarna krijg je als het goed is “windows wordt nu opgestart…” ofzoiets… dat krijg ik dus niet, mijn beeld blijft zwart, de HDD led blijft branden en that’s it, dan moet ik dus resetten!
Iemand een idee wat dit weer eens kan zijn??

Greeeeeeeeeetzzzzzzzzzzzzzzz


#2

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by Dee-ehn:
[b]Een tijdje terug heb ik hier wat gepost over mijn HDD die regelmatig in windows voor enkele seconden blijft hangen tijdens een zware datatransfer… dit begint steeds minder en minder te worden.

Da’s goed, dan begint ie in te slijten.

Er is echter iets wat meer wordt: als ik windows (98 se)opnieuw boot (computer opnieuw optarten kiezen en klikken met shift ingedrukt voor een snellere start) dan krijg ik eerst zwart beeld… dat is ok. Daarna krijg je als het goed is “windows wordt nu opgestart…” ofzoiets… dat krijg ik dus niet, mijn beeld blijft zwart, de HDD led blijft branden en that’s it, dan moet ik dus resetten!
Iemand een idee wat dit weer eens kan zijn??

Greeeeeeeeeetzzzzzzzzzzzzzzz [/b]<HR></BLOCKQUOTE>

NIET resetten. gewoon blijven wachten tot ie ut doet, dit is ook een kwestie van vaak doen.

Portje*


#3

Ehhhhhhhhhhhh SLIJTEN??? Dat ding is dus net 3 maanden oud ofzo!! Dat mag toch niet?? Is overigens een IBM

Greeeeeeeeetzzzzzzzzzz


#4

het is gewoon een kloemel


#5

goh, een limlander die plat kalt.
was het btw geen loemel van een kloemel?


#6

Nee, als het het was zou het echt een kloemel zijn hoor, maar het is geen kloemel, het is een sjun dink! Maareuh daar ben ik niet mee geholpen

Greeeeeeeeeeeetzzzzzzzzzzzzz


#7

Bad clusters!!!

Voer scandisk eens uit in de uitgebreide mode!!!


#8

Nee dat is het niet, heb ik al geprobeerd en levert nix op . Nog iemand verdere suggesties? Ik wordt een beetje gek van mijn computer momenteel!!!

greeeeeeeeeetzzzzzzzzzzzz


#9

hdd naar stront ??

probeer ook eens in de veilige modus (f8) en dan netjes opnieuw opstarten en dan in “normale” modus…

Succes…


#10

Ook al geprobeerd, helpt ook niet!
Ohja, in dos werkt hij perfect, maar zogauw win er weer opstaat zonder verder iets dan beginnen de problemen!!

Strange???

Greeeeeeetzzzzzzzzzzzzzzzzz


#11

Als DOS wel naar behoren werkt, komt het geheugen in beeld als boosdoener. Daar wordt meer van aangesproken als windhoos opstart.
Als je 2 bankjes hebt, zou ik ze eens van plaats wisselen om te kijken wat er dan gebeurt.


#12

Nopez, is het ook niet. Ik heb 1 dimmetje van 128 mb en dat heb ik reeds uitgebreid getest… 100% ok

Greeeeeeeeeeeeeeeeeeetzzzzzzzzzzzzzz


#13

Prop 'm es in een ander slot dan, die dimm…