Crank Not Working

vbimport

#1

I am new to the forum and have been burning DVD’s for a long time. However, I ran into a problem with Crank. The burned copy will only play 18 seconds of the DVD which is title 9, chapter 1. For some odd reason that is the only thing it will play. You can’t get to the menu or anything. I am using AnyDVD 6.0.9.0 and Nero 7 to burn. Can anybody push me in the right direction on this? I just waisted a dual layer disc. :frowning:


#2

Update AnyDVD. The current version is 6.1.1.4. You are way behind on releases. Enable checking for updates within AnyDVD and this won’t happen again since you’ll see the update notice.


#3

also, what brand of DL disc’s are you using?, just about everybody here uses Verbatim +R DL (MIS)


#4

If you use the current version of CloneDVD2 and anyDVD and just select the movie, that seems to work.


#5

As other have stated that version of Anydvd is old. The latest version of Nero Recode is 2.4.5.0. You can try updating and try again.

This is my preferred method:

visit http://forum.slysoft.com/showthread.php?t=327


#6

Thanks for the help guys. I will update AnyDVD to the latest version. Will this help me create a successful backup of the whole disc of Crank though? I would guess I need to update because of the Arcos protection or something along those lines. I do not use Clone DVD to burn the DVD though. I notice that the amount of data burned using Clone DVD with all title sets selected is not the full size of the actual DVD. A lot of times I will burn a DVD that is, lets say 7.50 GB, but it comes out to be 6.70 GB. I do not select the French, Spanish dolby though, so maybe thats why. However, I burned a disc with everything checked one time and still came up short of size. Why is this?

I am also using Memorex DL discs to answer your question and use the Nero Copy DVD function to burn.


#7

I made a backup using AnyDVD 6.1.0.3 beta. AnyDVD 6.1.0.2 may have worked but I don’t honestly remember. So figure any release after 6.1.0.2 should work. I had no issues at all.


#8

I backed up Crank successfully with the 6114 verson of AnyDVD. Thanks fellas!