Cpu temp van 94 C

vbimport

#1

Das niet goed of wel ? Ik heb een spire koeler die toch 1,5 ghz zou moeten kunnen koelen. En ik heb nu maar een duron 850 mhz erin. Iemand een idee wat hier verkeerd is ?


#2

Nee dat klinkt niet goed, maar misschien wordt er gewoon niet goed gemeten. Ik heb het ook gehad met een Athlon die aangaf 250 graden te zijn, maar dat kwam omdat deze niets kon meten omdat ik dat niet had aangesloten…

Maar als dat niet het probleem is dan is er iets serieus mis met je cooler en/of de CPU als die al niet kapot is…


#3

Als ie zo heet wordt dat je vingers verbrand, moet je toch es checken of koeler goed contact maakt met processor; een enkele keer zijn stuitnokjes iets te hoog en dan houd je een spleet tussen koeler en processor over, waardoor koeler niet optimaal werkt.


#4

koeler niet goed aangesloten op proccessor of stroom der nie op gezet…of hele cooling verrot kan ook…
test et es met een andere cooler zou ik zegge


#5

Stroom enzo staat er wel op. De koeler maakt ook rond de 5000 rpm volgens de bios. En ik heb de processor gevoelt en ik heb idd m`n vingers verbrand.

Maar ik zal die proccesor er eens afhalen om te kijken naar die stuitnokjes dat zullen die 4 zwarte dingetjes wel zijn toch ?


#6

Originally posted by whatever
[B]Stroom enzo staat er wel op. De koeler maakt ook rond de 5000 rpm volgens de bios. En ik heb de processor gevoelt en ik heb idd m`n vingers verbrand.

Maar ik zal die proccesor er eens afhalen om te kijken naar die stuitnokjes dat zullen die 4 zwarte dingetjes wel zijn toch ? [/B]

yeps
als je niet kunt zien , of koeler aanligt>>vloeitje tussen stoppen, als je dat er uit kunt trekken is het niet goed.


#7

Hmmmmm aantal opties:

-heatsink zit er niet goed op
-stikkertje onder de heatsink niet verwijderd
-geen koelpasta gebruikt
-fan draait niet
-fan draait verkeerde kant uit
-meetsoftware is foutief (sjek je bios eens)
-meting is foutief door verkeerde montage van de sensor


#8

Heatsink zat er verkeer om op.

Thx every1.