CPU 100% during burning

vbimport

#1

Hi,

don’t know if this Q has been asked before, if so, please link me to the topic :bow:

What’s my prob? The minute I start a project my CPU uses 100%.
The buffer device switches from 20 to 70 back to 10 to 40% and so on.

Decrypter/Nero same prob. My device is capable of 18x speed dvdr and now only 1.5x is used.

Already tested the device at the service center, it seems to work properly.

Does anybody know what’s goin’ on here?

If you need more info, please let me know. Thanks guys.


#2

excuse me, should be placed in Optical Drives forum.

sorry mods.


#3

Have you tried checking/enabling DMA for your drive(s)?

Click the link in my sig :slight_smile:


#4

No problem. Moving it.

Definitely sounds like the drive is running in PIO mode so [B]Arachne[/B]'s link should help solve this.


#5

Yes, enable DMA mode.

Check my sig.


#6

Hi Arachne,

my
Tranfser is on DMA if available
current transfer mode is on PIO-mode

I have a dutch XP.

Do you recommend to delete the channel? How do I know if XP is installed on this particular channel. Would u like a screenshot? Thanks a lot so far.


#7

A screenshot would be great :)…although, if your burner is on the Secondary Channel, it’s safe to uninstall, as the HDD with your OS on it should be on the Primary channel.

But let’s look at the screeen shot and see. :slight_smile:


#8

Well, its the primary channel which is on PIO-mode.

here’s the shot.


#9

a fairly safe link(quick fix) from the msmvp’s

http://winhlp.com/WxDMA.htm

Please note that this works only with the Windows drivers.

the only ones worth using in my opinion


#10

Thanks for posting the screenshot :slight_smile:

Yep, try DaChew’s link first. I’ve uninstalled my Primary IDE Channel (when I had my OS drive on there) without any ill-effects, but I’d leave that as a last resort. :slight_smile:


#11

That’s a lot for the 3 pages of English Chewy. :slight_smile:

Thanks for giving me something to do on Sunday :cool:

I’ll let u know about the outcome…


#12

Ok thanks Arachne, I’ll give this regedit a go.

hmm, I really have to take a close look at this. I’m a bit nooby at regeditting.

you’ll see me again :slight_smile:


#13

I could only make it about half way thru the 3 pages, those geeks get a little carried away, but then they understand how windows works, it’s enough for me just to get windows to work.


#14

SVP have a VisualBasic script file that’ll reset DMA. Might work for you & all you have to do is download it & execute it. Get it here


#15

EXCELLENT!!!

Arachne, TimC, DaChew, chef IT WORKS!! :bow: :clap: :flower:

Pfieuw, you guys make my weekend again. Thanks for all the help.

Problem solved, real fast. :smiley:


#16

Ah, a happy customer :bigsmile:…glad we could help :flower: