CPU 100% bij het branden met ide writers

Mijn system info zie je hier
mijn writers hangen als slave bij mijn IBM hd’s.

Als ik een cd brand met ide writers onder WinXP dan is mijne CPU 100% belast en buffer verminderd iedere keer. Wat heb ik gedaan om dit te verhelpen:
*Burn tools unstall , reinstall
*ASPI unstall , reinstall
*VIA all 1 drivers geinstalleerd

dit heeft niet geholpen :frowning:
Het vreemde is dat alles voordien perfect ging en nu ineens niet meer.

Wat heb ik toen gedaan: format c (winxp partitie) en mijn ghost er terug opgezet. Dit heeft 5 dagen perfect gegaan en nu heb ik het probleem weer en krijg het niet gevonden.

Wanneer ik opstart in Win2000 gaat alles perfect.

Iemand een idee wat dit zou kunnen zijn?

Is jouw DMA setting stabiel???

Originally posted by roadworker
Is jouw DMA setting stabiel???

Hoe weet ik dat ?

PC heeft 1.5 jaar goed gedraait dus ik denk het wel :slight_smile:

Hej plex :slight_smile:

Euh ja kijk eens eventjes bij de instellingen van de IDE controllers, of daa DMA aanstaat… indien het PIO mode is, ff op DMA gooien :slight_smile:

yoo Dee-ehn :slight_smile:

Is dat normaal bij de 2de dat PIO modus opstaat ?

Probleem is opgelost na het installen van dit
http://www.viaarena.com/?PageID=66

Ik heb altijd gewerkt met :
4in1 4.43v.zip
http://www.viaarena.com/?PageID=2
en dat ging perfect. MSI live update gebruikt dit ook

heel vreemd

maja, hopelijk blijft het nu goed gaan

thx all:bow: :bow: :bow:

even je vraag beantwoorden zodat anderen er ook mee geholpen zijn

In W2k en Wxp moeten je ide-controllers op UDMA staan

Dus niet dma maar udma

als dit niet lukt in W2k moet je minimaal servicepack 2 hebben geinstalleerd

Aangezien ik Wxp niet gebruik kan ik daar niemand mee verder helpen