Cowboys and Aliens, The Debt, Dont be afraid of the Dark, The Hangover 2

vbimport

#1

cannot get any of these titles to rip using the latest version 8.1.5.1 or 8.1.3.8…update plz!!!


#2

Did you send the info to support so they can analyze the data ?


#3

What info should i send? while they are in the ripping process the program shuts down…


#4

#5

All 4 Titles can be done with older version of Fab 5.3.2.0


#6

Thanks bean for that info :cool:


#7

Unfortunately, that version is not available on the old apps download page!


#8

Try the 5.2.5.0 version it may work


#9

According to Alien67 “Dont be afraid of the Dark” can be done with v8150 ([B]Free version[/B])

So I would think v8151 beta should work too.


#10

I just did all these titles with 8.1.3.8 yesterday and had no problem at all and I even watched them so maybe you have something else going on, can you post a burn log ?


#11

I have a problem. I can rip Cowboys & Aliens, and Hangover 2, for example. Yet, when I play them back, I get no audio! I’ve tried ripping with and without the HD Audio box checked. I’ve looked everywhere. Can’t figure out why. Picture is great, though.


#12

[QUOTE=strnzalot;2618023]I have a problem. I can rip Cowboys & Aliens, and Hangover 2, for example. Yet, when I play them back, I get no audio! I’ve tried ripping with and without the HD Audio box checked. I’ve looked everywhere. Can’t figure out why. Picture is great, though.[/QUOTE]

Hi strnzalot

Welcome to the forum :flower:

What version are you using ?, also if you copy to the hard drive do they play ?


#13

I’m using 8.1.3.8. It all has to do with the DTS! I tried copying Kung Fu Panda 2 and Men In Black, which are AC3 True HD, and as long as I remove the HD audio, they playback just fine. But, besides Cowboys and Hangover 2, I tried Cars 2, and it’s the DTS True HD that’s preventing any audio playback (with or without the HD audio removed box checked). Picture’s fine though. After doing some research, I tried clicking the S/PDIF box in my CCCP codec pack…didn’t work. Installed PowerDVD to watch the source blu-ray. Plays the disc fine, I had read that installing that may have an effect on the DTS decoding/encoding. Still…nothing! I’m curious if burning the DTS movies will “restore” the audio when I playback through PowerDVD or a stand alone player. But, of course, due to the price of blank blu rays…I’d rather be sure first. Any suggestions, advice, testimonials…


#14

I guess you can forget about the earlier advice I did not know at that time you were talking about BluRay disc.

For easier help going forward you may want to state that you are either talking about standard DVD or BluRay disc’s.


#15

[QUOTE=bean55;2617817]All 4 Titles can be done with older version of Fab 5.3.2.0[/QUOTE]

My Fab 5.3.2.0 Did work for Hangover 2, but not Cowboys and Aliens!


#16

[QUOTE=kipmurray;2618651]My Fab 5.3.2.0 Did work for Hangover 2, but not Cowboys and Aliens![/QUOTE] Look at post #10


#17

[QUOTE=Jimbo;2618661]Look at post #10[/QUOTE]

Yeah, I saw that one after I posted! Tried that one too…still didn’t work! In fact, 8138 wouldn’t even load the disc for me! Not sure what the deal is. I’ve never had this many problems!