Cowboy Bebop- DVDFab can't open disc 3

vbimport

#1

Ok, I just picked up a new 1.5TB external hard drive so I can back up my anime collection. Everything was going well until I got to disc 3 of my 3 disc Cowboy Bebop series.

The first two discs backed up just fine but #3 just continues to spin with the “Open DVD Source” window running.

Any body have a clue as to why it may not recognise it? It plays just fine on my computer as well as in my home dvd player.

There are no scraches, marks or fingerprints on the disc so I don’t see that as an issue.

Thanks.


#2

[QUOTE=Turbo Punk;2464874]Ok, I just picked up a new 1.5TB external hard drive so I can back up my anime collection. Everything was going well until I got to disc 3 of my 3 disc Cowboy Bebop series.

The first two discs backed up just fine but #3 just continues to spin with the “Open DVD Source” window running.

Any body have a clue as to why it may not recognise it? It plays just fine on my computer as well as in my home dvd player.

There are no scraches, marks or fingerprints on the disc so I don’t see that as an issue.

Thanks.[/QUOTE]

You could try changing your PP setting, if enabled/ disable, or visa verse, try that and see if helps, if not, get back to us.


#3

I didn’t think of that. Once I finish with “Samaurai Champloo”, I’ll jump right on it.

I’ll post once I do it.

Thanks.


#4

Path Player is off and it seems to be backing up the disc. It’s slow (.28MB/s and climbing) but it seems to be working.

Thanks TD


#5

1 hour and 20 minutes later, It’s only copied 19%. Good news though, I only have 6 hours and 49 minutes left until it’s complete. :rolleyes:

I may have to let this one go.:frowning:

Looks like I’ll try again another day.


#6

[QUOTE=Turbo Punk;2464896]1 hour and 20 minutes later, It’s only copied 19%. Good news though, I only have 6 hours and 49 minutes left until it’s complete. :rolleyes:

I may have to let this one go.:frowning:

Looks like I’ll try again another day.[/QUOTE]

Did you ever think about checking the transfer mode of the drive/burner to see if it is in DMA and not PIO :slight_smile:


#7

[QUOTE=StormJumper;2464915]Did you ever think about checking the transfer mode of the drive/burner to see if it is in DMA and not PIO :)[/QUOTE]

Not quite sure what that means SJ but every disc before and since has copied at 5.5MB/s or better (usually in 15 minutes or less).

It’s just that one disc that is giving me the trouble. The other two in that series are fine as well as my Samurai Champloo discs. Tomorrow I’m doing my Robo Tech which should be fun (14 discs plus 2 movies) and Ghost In The Shell S.A.C 1 & 2(7 discs).:eek:

And that’s just the beginning.


#8

When you disabled Pathplayer was it set at Enable when Necessary if so set it to always enabled. In common settings general click reset DMA it probably not problem but does not hurt to try


#9

[QUOTE=GJ;2464923]When you disabled Pathplayer was it set at Enable when Necessary if so set it to always enabled. In common settings general click reset DMA it probably not problem but does not hurt to try[/QUOTE]

Pathplayer was set to “always enable” to begin with. I then set it to “Enable When Neccessary” and that didn’t work. When I turned it off, it read the disc and started copying but at the 0.25 rate.

When I try again, I’ll reset the DMA to see if that works. It’s just odd that the third disc in the set is giving me so much trouble when the first two were no problem.

Thank you for the advice. It’s very much appreciated.


#10

Didn’t make any changes from last night. I gave it a shot again and it’s recording fine.

Must have been some kind of gremlin running rampent in the dvd drive.

Thanks all for your help!!


#11

it is known that DVD sets will have 1 or 2 bad discs in them that will play fine on your DVD player but when you want to make a back up you can not. I think you might have to return them and get another set.


#12

[QUOTE=GJ;2464980]it is known that DVD sets will have 1 or 2 bad discs in them that will play fine on your DVD player but when you want to make a back up you can not. I think you might have to return them and get another set.[/QUOTE]

My Anime DVD collection is any where from a few weeks to 15 years old depending on the which series or movies we’re talking about. I’ve had Cowboy Bebop for about 6 years now so returning them is out of the question. Fortunatly it copied fine this morning.:clap:


#13

[QUOTE=Turbo Punk;2464986]My Anime DVD collection is any where from a few weeks to 15 years old depending on the which series or movies we’re talking about. I’ve had Cowboy Bebop for about 6 years now so returning them is out of the question. Fortunatly it copied fine this morning.:clap:[/QUOTE]

You may find giving those anime DVD collections a good cleaning will help :wink:


#14

Good to hear you got it working Turbo Punk :clap: