Counter strike source problem!

vbimport

#1

does anyone have any tips for getting it to not lag? It’s my laptop thats making it lag. but it meets the requirements for it.
well my laptop is
1.66 ghz dual core
2 gig RAM
and the graphics accelerator Mobile Intel® 945 GM Express Chipset Family with 214 max Vram (i think ;o)

and 30 FPS :frowning:


#2

get rid of the energy savings on all devices
use OpenGL


#3

Make sure your rates are set correctly, if you have DSL or Cable open the console and type these commands

rate 25000
cl_cmdrate 66
cl_updaterate 66

Are you stuck at 30 fps all the time?

Try fps_max 60 in the console

Laptops usually don’t have the greatest video so don’t expect to much improvement


#4

[quote=Mr. Belvedere;2022253]get rid of the energy savings on all devices
use OpenGL[/quote]
how do you do that?
and how do you open the console?


#5

[QUOTE=Applee;2022768]how do you do that?
and how do you open the console?[/QUOTE]

Check your Counterstrike manual.


#6

There is no manual that tells you how to do this.

Sorry not at my CSS comp right now.

But from memory, if your in a server hit “ESC” go to “Options” then “Advance” then “Keyboard” then you need to check the box “Enable Develeper Console”, don’t quote me but I think that’s it.

then to open the console while in game hit the Tilde-key “~” I think that is default to open it.

Then you can type those commands in.

If all else fails there are some small videos on Youtube, search for “how to activate developer console in CSS?” and you should find something.


#7

Hmm, it seems the source engine doesn’t use OpenGL anymore (too bad) because of the many hacks. DirectX only.


#8

his main problem is the onboard video card if you ask me… and like people said dont expect a big difference in performance one way or the other with the stuff people mentioned above.


#9

Can you answer my question

[B]Moderation: Please don’t crosspost rafei b. You have five posts, all on the same subject! One is enough, and your post in the Copy Protection forum should be sufficient.[/B]