Could Spyware Terminator be stopping System Restore?

vbimport

#1

Hi.

I have been using Spyware Terminator for a couple of months now, and shortly after I did, the laptop began experiencing problems. They were minor in nature, but I decided to do a system restore. I tried to go back to the point before I began experiencing those problems according to my log, but each time System Restore said it could not restore my computer to an earlier time and would ask me to choose another checkpoint. I have tried several checkpoints and none are successful.

Almost every time I tried to use System Restore, Spyware Terminator would ask me if I wanted to block its processes. I’d allow the processes and System Restore would seem to be working fine as the computer closed down. Upon reboot, though, Windows would apologize for not being able to restore the computer to an earlier time. I have tried exiting ST before trying System Restore, and it still won’t work.
I looked into Spyware Terminators’ blocked processes list, and it was listing a System Restore process. I removed it from the blocked list, and used the System Restore repair function in Superantispyware. The System Restore function is no longer listed in ST’s blocked processes, however although I can create checkpoints, I still can’t use System Restore to restore the computer to an earlier time.

I don’t know for sure that ST is the problem. But all scans using ST, Superantispyware, Scandisk, and AVG Free, have come up clean. I don’t know what else could be the problem. It may be something very simple, but my knowledge of computers is very limited.

So, if you have ideas about ST, what another cause may be, and/or what the solution could be, I’d be glad to hear from you.

Thank-you.

IBM Thinkpad,
Windows XP Pro, SP 2
AVG Free, Superantispyware, Spyware Terminator


#2

Yo-

I had SO much trouble with Spyware Terminator that I deleted it and am using a combo of ThreatFire and Superantispyware along with Microsofts Windows Defender - works real good too-eh!!