Could my KT133 experience help ? Read!

vbimport

#1

Ok, I used my 411 in a KT133 comp for weeks without any prob.
A bit of reinstallation (both hardware and software) and I got probs.

I identified 2 problems and I can confirm the solution are different so there are really 2 (at least :wink: ) which are:

1/ Continuous Buffer under run and red/orange flashing.

2/ Error when trying to write actual data (not CdSpeed test or whatever) with ‘Hardware Error’ with EVERY software I tried including VSO, Nero,DvdDecrypter & co.

I will do 2 more posts below, one for each problem. Please for these posts to comment. Thanks.


#2

Concerning the Buffer Under Run

I noticed these buffer under runs specificaly hardware ones. I mean the software buffer from the burn proggy was *FULL but the burner’s one was keeping full -> empty -> full -> empty on a 2-3 seconds basis.

I’m used to run a little handy software called Vcool (but loads of others do the same) which keep my Athlon Thunderbird no too hot (like 23°C just now) when it does idle.

This little prog can also set some VIA chipset option usually located in the bios.
My conclusion is: If forced cooling is on (for Vcool it means both NBCoolBit checked AND Idle Loop checked) then I get everytime buffer under run. The solution was to check Master Read Caching in PCI Option of Option menu.

I no longer have to choose between Buffer Under Runs and cool Cpu :smiley:

The attached image speaks for itself. When speed is ok (4X all time) I did switched off cooling OR if cooling was enabled, then Master Read Cahcing was on.

For me this problem is definately solved. Period.


#3

Concerning the Weird Error

All software did report errors. VSO one told me Hardware Error (I really thought my burner was dead pfiouuu…) and CdSpeed told me LOGICAL UNIT COMMUNCATION CRC ERROR as you can see on the image on the previous post.

Before (I still has probs): The burner was slave on primary channel with an IBM 120GXP as Master. An old Plextor 1210A as slave on secondary channel.

Now (No probs any more): The hard disk is alone master on primary channel. The burner is master on secondary channel with the plextor as slave. I never use the 2 burners at the same time so I don’t care.

I hope this experience will help the 401/411/811 owners experiencing problems.

Feel free to comment, ask for clarification or whatever you think could help.


#4

Mmm I thought loads of people had probs with VIA chipset…
Noone to comment, really ? :confused:


#5

Thank you thibouille for your posting of Could my KT133 experience help ?
Yes I think there are loads of people that have had and are having problems with there VIA KT133 chipset , I have had a few my self, they were different to the ones you had but I still saved your posting in my “Big” VIA Problems folder just in case sometime in the future it happens to me as well, it will save a lot of time trying to solve it. :cool:


#6

Thanks, Coathi, for comments. I was begining to think that nobody cared anymore :rolleyes:


#7

I think it was a nice thread. The thing about these forums is if you are asking a question you will get allot more responses then if you are just making comments :smiley:


#8

Originally posted by Ssseth
I think it was a nice thread. The thing about these forums is if you are asking a question you will get allot more responses then if you are just making comments :smiley:

Yes, I think you’re right, Ssseth. I just thought I’d at least get some “Thanks” or “I’m gonna try this and see of it works for me”.

I mean it’s just as if I did pass 5-6 hours to check everything and validate the whole thing and that nobody had anything to say…
But finaly some do care it seems :iagree: