Could my drive be damaging all my dvd rw discs?

vbimport

#1

My dvd rw discs have suddenly decided to fail to burn, giving bad sector verification errors every time-could my drive be damaging the discs? I have tried the same dvd+rws in both my vista and xp systems. The problem occured firstly whilst using ashampoo with my rewritables on xp, which refused to verify after any burn on any compilation featuring more than a couple of files. I have tried the same discs with vista, but they do the same, they will click for ages, trying to recognise my disc straight after inserting, before i have even tried to burn. I have tried to reformat and reburn again and again, but even after a complete burn they will still not read past the same bad sectors in the verification process. The discs are in perfect condition with no scratches, and worked fine until yesterday… any ideas on the first steps to working out the problem? Is it possible for a laser to burn bad data, permanently damaging the possibility of being able to reformat the same disc to try again? I have made no changes to the system and my ram memory is seemingly working fine. I can also write full 700mb cds to the xp system with no verification problems, yet dvd rw and standard dvd-rs constantly fail with redundancy errors on the after burning check.
Im using a mobile phone so i cant make paragraphs, sorry everyone :frowning: lol thanks for any help if possible


#2

Which drive are you using? And what kind of disks? Will the drive function at all for reading dvds? If so, tell us the manufacturer id code for the disks you have now using Nero CD/DVD Speed and the Disc Info tab.

Your drive uses different lasers for cds than dvds. It may be that the drive is malfunctioning.

You might try a free burning program called ImgBurn to erase the dvd-rw disks. Open ImgBurn, look in Tools–>Drive–>Erase Disc.


#3

I have an artec model dvd drive on my xp system, which supports both plus and minus r and rw formats, but can only handle minus double layer. My 3 bad discs which have always worked before are tdk, memorex, and philips- all single layer rewritable plus format. I bought some new dvd rws today (verbatim, minus format, only ones in store) which have worked perfectly on both my xp and vista systems in my test, so i dont know why the old discs decided to give up on me, its just very odd. I had an initial bad burn using ashampoo, which gave some nonsense named files when browsing, that could not be opened-after that the other 2 rewritable discs would also not verify after a reformat and test burn on either system… which is why i blamed ashampoo initially for damaging the discs. I then installed nero on the xp desktop, but all 3 discs give the same numbers for bad sectors in failed verification (each disc has a different number, but the same one in every verification retest). Both drives are fine with my new rewritables though for reading and writing. I formatted my bad discs and restalled xp on the desktop system but it does no good, so it looks like i might as well bin them and forget about it? Does imgburn do a better job than nero and ashampoo at formatting the discs? Disc info in nero for the drive reads “id 0 ha 1” but nothing else for my artec drive on xp. My msi laptop has an optiarc ad7530B ata dvd drive. Since my new dvd rws are working, I am going to try some normal write once dvdrs on xp to see if i am still getting errors on those too (both systems were failing rewritables in verification, but only xp was failing both rw and single layer). thanks


#4

Ok, it does sound like the old RW disks themselves have gone bad.

I only mentioned ImgBurn as an alternative program to try. I wasn’t aware you had access to Nero.


#5

ImgBurn will do a real full erase disc. You could try it.


#6

And to add to that, memorex uses infodisc for there RWs famous for degrading around here!