Corrupted data after burn with 716A



btw, this does not always happen to all the discs that I burn.


Ok, so I think I narrowed down the problem as I burned 5 discs without data corruption. The data corruption only occurs when I make an ISO image before burning the disc with Plextor Professional 2.23…

That is wierd though… update more when I find out more.


I wonder if it’s possible that your hard drive has some bad sectors. You might try checking your hard drive by downloading the appropriate utility from your hard drive manufacturer’s website. This could explain corrupted data.



Try to copy several really big files (several hundreds of MB, several GB in total) from the source of your DVD files to the destination where you usually save the ISO file. Compare the files and check if they are corrupted. If they are, the corruption occurs when reading/writing from/to your hard disc(s).

You might also want to check the cable connecting your 716A with the IDE controller. It should not be longer than 45cm (usually 60cm work as well, but the specification allows only 45cm), and for UDMA66 or above, a cable with 80 wires is needed, otherwise you will get data corruption while burning for sure.

Check if your IDE cable is perhaps defective by using a different one.

And finally, tell us more about your mainboard, IDE drives and controllers, etc. :slight_smile:


Smoothieboy, I ran a utility called Drive Fitness Test and no bad sectors was reported. This was a brand new hard drive that I just bought.

Lord Voldemort, my system is as follows:
AMD XP 1800+ (underclocked to 1150MHz)
512 MB Ram, PC2700
K7S5A Pro rev5 w/ SiS® 735 Chipset
Win2k SP4
The cables are 18" and both came with my plextor drive and my hard drive. I am sure they are 80 conductor cables. I bought this drive to replace another drive that would get corrupted data too. So now I am suspecting my cheapo motherboard. After all to get it stable, I had to underclock the thing.

The computer currently has 2 hard drives connected to the first ide channel and the plextor drive as master on second.

Writing to the same location is difficult as the drive chooses were to write on the platter although the path might be the same.

The wierd part is that all the discs I’ve written too without making an ISO file is fine. I do a check by reading in the data again from the disc and storing to the drive. Then do the check. Discs burned with an ISO file tend to give me errors. Reading from the disc multiple times when it is corrupted yields the same results, it fails the check. Even when I keep the original data there to prevent it from writing to the same location on the hard drive platter…


OMG!! :eek:

  • Well, if your old drive already wrote corrupted data, and now the 716 does as well, then it’s really obvious that something is wrong with your system, not with your 716.

  • If you had to underclock to get the system stable, there is something terribly wrong!! :eek:

Writing to the same location is difficult as the drive chooses were to write on the platter although the path might be the same.
Nooo, I did not mean exactly to the same location. I only meant to the same hard disc or perhaps partition. :wink:
I suggested that because I several times had trouble with data corruption when I only copied data from one hard disc to another. :Z It was an incompatibility between my PCI RAID controller and the mainboard’s BIOS.

The wierd part is that all the discs I’ve written too without making an ISO file is fine.
I think you haven’t yet mentioned which software you are using to create those ISO images? Because I guess that this particular software could be the reason for your trouble. :wink:


You need to resolve this before you can diagnose anything. IME, most instabilities arise not from the motherboard, but the memory. Get a copy of Memtest86+ from and don’t worry about anything else until you have seen this run completely through a couple of times with no errors. If you have errors and your memory is on more than one stick, you can test them separately to isolate the faulty stick.



How do you run this memtest utility?
How does it work? Do you run in windows? What to choose? ISO, floppy, zip?


With Memtest you can download Dos/Floppy or Windows version. Windows version is easier!:slight_smile:


Here is the Windows Version, little harder to find than I thought.:wink: (11.8 KB)


The Windows version is not a good idea. Use the DOS version.


If you get Memtest errors it may help to up the memory voltage by 0.1V (if your BIOS has this option). At least that helped for me.


Could you expand on that Please.:slight_smile:


You never know what is actually going on behind the scene with withdows running so any hardware test beeing done within in windows can be taken with a grain of salt.

Knoppix is great little CD. I almost never use Linux and the last time i had it installed my machine was 2-3 years ago. But this OS on CD rocks it has a lot of easy to use tools and has the option to run memtest before even booting to it.


Well just an FYI. Recenlty had some problems with memory and tested with both Windows and DOS versions and both came up with the same Errors. Windows version will test 100% of the memory just like DOS. Some people don’t really use DOS that much anymore.


Thanks, I am not against running a diag program in windows. Infact i almost always run tests their first because i don’t like restarting my computer but once i start to get errors i will almost always do the tests in a dos based system unless it matches what i already suspected. My personal opinion is that if a test passes in windows then chances are its fine but if a test fails in windows doesn’t always mean that it is always accurate.


Only because Memtest for Windows found the same error for you, it does not necessarily have to find every error for everybody. Topweasel is correct, Windows and all its running applications and services are getting CPU time, which means that Windows switches from Memtest to another process and back all the time. So I could imagine that Memtest can’t do the same with the memory as it is able to do under DOS.

And you don’t have to use DOS. You only have to boot from a floppy disc or a CD, that’s all.
Besides, Memtest will not test 100% of the memory when running under Windows, because it can’t. It is not able to test the memory which is occupied by Windows or the running processes. The manual says it even itself:

No Windows program can directly check the RAM used by the OS; this is a fundamental limitation of using a modern OS. If you need to check every byte, consider purchasing MemTest Deluxe, which boots off its own floppy for unfettered access to RAM.

So it would be better to use one of the Memtest86 images.


Even better, Memtest86+ available at
Latest release 1.55 is dated 03/28/2005. :wink:



Just my two cents: I came across a similar problem a few years ago: All cds burnt fine, sector checks were ok, crc checks failed, however. After a while I found out that the chipset drivers weren’t updated. This solved the problem (along with a BIOS update, so I don’t know exactly which of the two were the solution :smiley: ).


You know what you are right and I am wrong. Yes it worked for me and might not for the next person. Doubt very much that the person who built the program including a Windows version would build it knowing it’s useless.

=Pluri How do you run this memtest utility?
How does it work? Do you run in windows? What to choose? ISO, floppy, zip?

I was thinking he could start there and if issues arise then he would have to dig deeper IE floppy version so I gave him the easeist way.