Corrupt CUE File

vbimport

#1

Hi. Was wondering if any of you could help me? I have an album I want to burn (Mix CD) and it comes with a CUE file as many of you know. I burnt it the other day and it worked fine. However, I wanted to burn another copy today so I clicked on 'Burn Image' as usual and as it was reading/loading the file I accidently clicked on Nero StartSmart and as I did this I got an error message saying 'An error occured while loading the cue sheet......(line 4)'.
I then rebooted an tried again but I still get the same message. I tried burning another CUE file and that worked fine. I then tried deleting the CUE file that will no longer work and Downloaded another one but again I got the same message. I even deleted the whole folder (album an all) and Un-installed Nero but still no joy. I'm not sure what has gone wrong here but I'm guessing the CUE file has gone wrong somewhere? If anyone could please tell me how to fix this it would be much appreciated as it's one of my favourite albums and I need to back it up. Plus it's very frustrating getting the same message over and over again! Once again many thanks. :frowning:


#2

Why not just copy your original disk, or your backup that you said worked?

If you do not own the original disk, then I suggest you re-read the rules you agreed to before joining the forum :frowning:


#3

can you post the cuesheet?

I can’t believe Nero modified the CUE or MP3 file.

Have you tried another program to load that CUE?
This way you’ll know if the files are right.

Feurio CD-Manager -> Project -> Create project from cuesheet file, if you have Feurio installed.
It will show warning messages if there’s an error in the CUE or you’re loading a corrupt MP3 file.
And it’s much better than Nero to do this task. (Be careful if you delete the project).