Correct Firmware for SH-182M sold as I/O Magic

I’m trying to determine the correct firmware to flash to if I should flash it.
I’m concerned about the long lead-in problem with -R media but haven’t tested for it on this drive. It’s a PATA drive in the slave position on the IDE cable. I don’t know the jumper configuration specs but the jumper is all the way to the right when viewing the back of the drive.

I have an I/O Magic 18x lightscribe burner.

At the top of the label on the drive it reads
DVD Writer Model SH-S182.

Above a bar code lower on the same sticker it reads
SH-S182M/BEBN.

Below the bar code it reads
O5976GIP111744E F/W=SB03
H/W:A Ver.M January 2007

I ran TSST Win Inquiry and got
Drive: KTSNO UJSX6V452N01 1.03
Model Name: KTSNO UJSX6V452N01
Version: 1.03
OEM Code:

Thank you for any help/advise.

Hi,QUOTE=Parato Optimal;2273681It’s a PATA drive in the slave position on the IDE cable.[/quote]There is also a drive at master position?

I don’t know the jumper configuration specs but the jumper is all the way to the right when viewing the back of the drive.
Then look at the drive. The positions are marked with MA, SL, CS etc. Or read the manual.

(…)
I ran TSST Win Inquiry and got
Drive: KTSNO UJSX6V452N01 1.03
Model Name: KTSNO UJSX6V452N01
Version: 1.03
OEM Code:

Either you have selected the wrong drive (perhaps some virtual drive), or there is something seriously wrong with your system.

Michael

My I/O Magic SH-S182M updated fine using the standard updater. Mine’s at SB05 currently. I’ve since scrapped the I/O Magic case because I had a case that had FireWire too, and since I’m using it on a laptop that helps.

Geesh! I must have been racing on coffee.
It’s not in the slave position. It’s in the master position.
I don’t seem to be able to edit the post now.

There are no markings on the drive for master or slave.

You are right. It was reporting on the virtual drive.
I didn’t think WININQUIRY allowed you to target specific drives. I read in a forum to remove all other ODD. I thought that meant you couldn’t target a specific drive. I removed all but the virtual drive. The Samsung isn’t in my box now but I ran wininquiry again and it still sees the Kisno drive I listed last night. I’ll hook-up the Samsung and report back tonight.
Thank you.

[QUOTE=mciahel;2273764]Hi,There is also a drive at master position? Then look at the drive. The positions are marked with MA, SL, CS etc. Or read the manual.

Either you have selected the wrong drive (perhaps some virtual drive), or there is something seriously wrong with your system.

Michael[/QUOTE]

Mine’s an internal.
I have to recheck with Wininquiry to see if I have retail or OEM firmware.
If yours worked mine should.
I think I read long ago that I/O Magic didn’t use OEM or modified firmware.
Thanks

[QUOTE=olyteddy;2273888]My I/O Magic SH-S182M updated fine using the standard updater. Mine’s at SB05 currently. I’ve since scrapped the I/O Magic case because I had a case that had FireWire too, and since I’m using it on a laptop that helps.[/QUOTE]

[QUOTE=Parato Optimal;2274028]…There is no markings on the drive for master or slave…[/QUOTE]Think you better take a closer look at top covers rear end once again. :flower:
(Hint)

[QUOTE=Parato Optimal;2274028]I don’t seem to be able to edit the post now.[/quote]That’s normal. You have 30 minutes after submission to fix your post.

There are no markings on the drive for master or slave.
:disagree:

You are right. It was reporting on the virtual drive.
I didn’t think WININQUIRY allowed you to target specific drives.
The drop-down box is not a joke :wink:

I removed all but the virtual drive. The Samsung isn’t in my box now but I ran wininquiry again and it still sees the Kisno drive I listed last night.
Well, then this result isn’t surprising :wink:

Michael


OK, I found the markings for master/slave and it’s set to master as I thought.
I disabled the virtual drive and removed all ODDs except the I/O Magic (Samsung).

Wininquiry Results

Drive: TSST corpCD/DVDW SH-S182MSB03
Model Name: TSST corpCD/DVDW SH-S182M
Version: SB03
OEM Code: SB

Thanks

So, with OEM Code: SB do I have Samsung retail firmware or some OEM firmware for I/O Magic?

I’m thinking SB is standard. Samsung’s chart was a bit confusing.

Does SB03 have the lead-in problem with -R media?

Should I be updating to a newer firmware?
Is there a region free version of the repaired -R media firmware?
Can I use Samsung’s standard flashing software to update this drive’s firmware?
I’m supposing the necessary progs are in the Samsung FAQ on CDF.
Is there anything else I should know about updating/using this burner?

Thank you very much for all your help.

[QUOTE=Parato Optimal;2277195]
I’m supposing the necessary progs are in the Samsung FAQ on CDF.
Is there anything else I should know about updating/using this burner?
[/QUOTE]All your questions are covered by the FAQ :slight_smile:
The Lead-In issue even has its own chapter :wink:

Michael

Thank you, Mciahel.