Coraline BD scanning indefinitely

Just downloaded the most recent version of DVDFab HD v6.0.3.6 Beta and trying to backup Coraline on BD, and it has been scanning the disc for about 20 minutes or more now. Yes the first part when you first insert the disc, and it scans it automatically. It’s still scanning and has not stopped or generated a error. This is a brand new disc, just opened, so I know it’s not scratched or anything. Does this app not work with this new movie?

and when I try to cancel it, it just hangs up, and I have to do Ctrl Alt Del and close it out.

Info for drive [H:] (DVDFab 6.0.3.6)
Drive region: 1

Disc type: Blu-ray disc
Volume name: CORALINE

AACS (Advanced Access Content System) protection is removed!

If that helps…

also if this might help:

DVDFab 6.0.3.6

0m 17.03s: detected blu-ray
0m 19.84s: drive H
0m 19.84s: volume label CORALINE
0m 19.84s: detected blu-ray
0m 19.84s: drive H
0m 19.84s: volume label CORALINE
0m 28.40s: root 8CB9E1CA64C14F73_VOLUME_SET_ID:CORALINE:CORALINE:CORALINE
0m 29.40s: aacs 1 bd+ 0
0m 29.40s: got agid
0m 29.46s: sent host cert chal
0m 29.46s: got drive cert chal
0m 29.54s: got drive key
0m 30.74s: got host key signature
0m 30.74s: verified drive signature
0m 30.74s: verified host signature
0m 30.82s: sent host signature and key point
0m 30.82s: got bus key
0m 32.16s: got volume id
0m 32.16s: got volume id mac
0m 32.16s: volume id is correct
0m 32.18s: got vid
0m 32.43s: got mkb
0m 32.61s: got vuk
0m 32.66s: got unit key 7
0m 32.77s: got bdmv
0m 44.58s: unit key not found 0
0m 52.77s: unit key not found 1
0m 56.14s: unit key not found 2
1m 09.26s: unit key not found 3
1m 09.90s: unit key not found 4
1m 10.43s: unit key not found 5
1m 11.12s: unit key not found 6
1m 11.43s: unit key not found 10
39m 02.65s: got bdinfo

A quick confirmation from someone saying they had no problems would mean alot to me or a quick ‘coraline is not supported yet’, or even just something to let me know people still vistit this forum.

I backed up both sides (2d and 3D) with version 5.2.2.6, pathplayer disabled.
For the most part, I avoid 6.xxxx like the plague.
Hope that helps.

[QUOTE=Modify_inc;2407536]A quick confirmation from someone saying they had no problems would mean alot to me or a quick ‘coraline is not supported yet’, or even just something to let me know people still vistit this forum.[/QUOTE] I am not set up for blu-ray as of yet, but i have been keeping up with it. It is possible that it has ACCS Mkb14 which they are still working on . IF you can send the files to Fengtao with a discription of the problem. Be patient it will be fixed .:smiley:

modify_inc,

Just got back,

will try a backup tomorrow, and let you know results…

I am using XP PRO SP3… You ?

:smiley:

[QUOTE=touchdown_1;2408164]modify_inc,

Just got back,

will try a backup tomorrow, and let you know results…

I am using XP PRO SP3… You ?

:D[/QUOTE]

Hey thanks for th reply, I am using Vista.

[QUOTE=Miami;2407778]I backed up both sides (2d and 3D) with version 5.2.2.6, pathplayer disabled.
For the most part, I avoid 6.xxxx like the plague.
Hope that helps.[/QUOTE]

The Blu Ray Version? The reason I ask is because the BD doesn’t have sides. It just come with the feature film disc and the bonus disc.

[QUOTE=Modify_inc;2408301]The Blu Ray Version? The reason I ask is because the BD doesn’t have sides. It just come with the feature film disc and the bonus disc.[/QUOTE]

Yes, you are right…

there are just the two discs…

I have not had any issues with a backup of Coraline,

I am not a vista user so it could be something vista related…

or possibly how you have your setting in Fab

so lets look at that first… open common setting… green button on top bar with white check…

on the left side under…> DVD/Blu-Ray open Read…

in Read… > I/O Mode should be set at auto…

down towards bottom of window is Blu-Ray… > File Reading Mode… that should be set at … > Internal ( UDF 2.50 Parser + I/O)

oh and … > Cache Control should be enabled

hope this helps…

:slight_smile: