CopyToDVD

vbimport

#1

Hello.

When burning a dvd i use CopyToDVD. It has worked brill, quick and fine untill 2 days ago. Everytime i try burning a dvd im getting this error message:

“The project might be imcompatible to the DVD video standard, and may not work. Do you want to continue anyway??”

In need of help a.s.a.p cheers. As i said i have never had problems untill a few days ago, cheers.


#2

What type of media are you using? What files are you trying to burn, I need more information to help you.


#3

Cheers for the reply.

To convert them im using WinAvi, never ever had problems with it. It Converts it into VOB, IFO and BUP files. DVD-R disc wise im using DataWrite. ( May i add, i have tried other cds which worked prev and still getting the same error come up. )


#4

maybe because you are choosing to burn a data DVD in stead of video DVD.

From the main interface of CopytoDVD select Movies and pictures, then Write DVD Video.

Could that be it?


#5

I do that anyway. I have never had problems on how io have done it untill a few days back where im getting an error!!

Deos ANYBODY know a program simliar to copytodvd where it burns just as quick as copytodvd.

Thanks.


#6

This warning is caused by some files missing form your DVD structure.
Can you post the list of files (VOB, IFO, BUP) in your VIDEO_TS folder?


#7

Hi guys I’m new to the copytodvd also and have received the same error. However, I have the copytodvd se from LG that came w/1 Click dvd Copy 5. Now I noticed I get this error when I add my folder containing all the movies I have backed up and want to burn. Does CopytoDVD only upload 1 vts folder and files at a time to burn? Or does it somehow have a way to use some sort of Queue like ImgBurn where I can load several folders and just burn them w/out loading 1 at a time?

Right now I can’t even set the automatic write speed w/copytodvd se and I have to manually delete the folder I just burned to add another one. Too much time wasted and a pita also. I’m reading the tutorial per Shannon’s post on my other thread , but still am lost. Not really that explanatory to tell you the truth.

Can’t even use the depot function which I think is where you can send multiple vts folders/files and then copy from there.

I need help w/this and as always your help is very much appreciated. Thnx. :confused: :a