CopyToDVD WriteSector failed - Code 00 24 00

Using CopyToDVD my friend and I have ruined about 10 DVD discs between the two of us. Most recently, we were trying to burn a DVD that we had grabbed using DVD Shrink that was around 3 Gig in size. The first burn went great. But the second burn failed with the following message:

WriteSector failed at sector 14256 (16) - Code 00 24 00 [No sense information.]

We tried again with another disc. It failed with a similar message, except it was:

Unable to start the write process - finalization skipped to preserve media
WriteSector failed at sector 16 (16) - Code 00 24 00 [No sense information.]

Finally we just used CopyToDVD to create its ISO pieces and then joined the pieces together. Then burning the DVD with Roxio using the ISO image went great.

We both have the Memorex 8x Dual Format DVD burner. It hasn’t burned any coasters with other programs.

There was a previous post from someone that had a similar problem, but they came to the conclusion that the 4.3 gig that they had grabbed the dvd to was too big, and when they grabbed it to 4 gig it worked. We started off with a 3 gig size and the first burn was successful, just the second and third burns were failures.

Has anyone else had a similar problem? I currently have a way around it by just using CopyToDVD to create the iso image, fixing it and burning the iso image. I just wondered why noone else is seeing the problem.

Second error screen:


I too have this problem…

Mine was a little different…

1st error - Unable to start the write process - finalization skipped to preserve media
2nd error - Write secotr failed at sector 16(16) - Code 00 1A 0 (No sense information)

I have wasted 2 dvd-r’s on this …no more until a solution is found…

SP

Hello…

i’m a new member, and i have an error like this using 3 dvd-r samsung 4x…

error Failed record
Finishing CD …
error WriteSector failed at sector 1447600 (16) - Code 03 0C 07 [Write error, need recovery]

do you know what it means??
i don’t want to waste one more dvd :slight_smile:

thanks

hi, guys, if you want we can advice about these ones, you need to copy paste your log information ( complete )
I have myself these errors with some media with some drives, and I don’t believe it is relative to the software part.