CopyToDVD will not burn empty folders, why?

vbimport

#1

I switched to CopyToDVD, having used Nero for years. Basically I was using Nero v5.5.10.56. I just didn’t like the v6.6.xx reloaded (bloat ware). The only draw back with Nero v5.5.10.56 was the 64 character limit on file names. So here I am now with CopyToDVD. I decided to create a data CD of folders totaling 300 MB. Piece of cake I would think. And hopfully the ability to write with long file names.
Well after I burned the CD. I noticed that all the folders were burned, except one. That one did not contain any files. It was just a folder with characters totaling 108. But I also had other folders that were burned that also totaled 108 characters. So why did CopyToDVD not burn that one folder?

Using another software (BurnAtOnce) I was able to burn all folders including the one that CopyToDVD was not able to burn. The one that had 0 files. I could not find any indication within options to correct this problem. Is this a known issues with CopyToDVD?

TIA


#2

I assume you burned your files with CopyToDVD Manager, via right-click in Explorer it should work correctly. We will investigate on this issue…


#3

This has been identified as a bug in CopyToDVD Manager, and will be solved in the next release. If you want to test the fixed version let me know…


#4

Thank you Philipp. I certainally would like to test the fixed version. I was going nuts trying to figure out what the problem was. I even tried my old copy of Nero v5.5.10.56 and it worked with that. But for some reason CopyToDVD would not burn empty folders.

Again than you for the response.