Copytodvd iso icon's?

People …

why did copytodvd change my .iso icons? they used to have the dvddecrypter symbol and i liked those better then that strange green arrow. anybody have a clue how i change that back?
decrypter still starts when i double click an iso so what copytodvd doing to me ? :slight_smile:

thanks ya’ll

Hi there,

*.ISO file was associated in the registry to be used/open with CopyToDVD.

The fastest way to change the association is select an .ISO file.

<Right-Click> on the .ISO file while holding the <SHIFT> key.

In the menu, you should see an new option, Open With !

Go and select DVDDecrypter.exe and there will probably be a little check box saying “Always Open With”

Make sure that is selected.

Icons may not reset until you reboot…

Give it a try !

Second Method:

Start Windows Explorer.
Go into Tools, then Folder Options

Then in File Types

Search for ISO

Change it for DVD Decrypter.

I prefer the 1st method personnally !

thanks for your reply :slight_smile:
both options didn’t work, the iso’s are still beeing openend by decrypter when i doubleclick them which is good ofcourse, just those darn icon’s … maybe i have to go through the registry?

Hi there,

Did you reboot after making the changes ?

I tested it on a test PC at work, changed it from CopyToDVD to WinISO abd the icon automaticly changed without rebooting.

Here are some Microsoft Documents:

HOW TO: Change File Associations in Windows 2000

http://support.microsoft.com/kb/320033/en-us

How to change file associations in Windows XP

http://support.microsoft.com/kb/307859/en-us