CopyToDVD error?

vbimport

#1

I am completely new to this. When I try to write a TV episode to DVD (used DivxToDVD to convert from avi), I get the following error:

Write error at 16 (16) - Code 05 21 02 [Illegal request, Invalid address for Write]

I’m using a Sony DW-U54A to (try to) write to a Memorex DVD-R.

This is the first time I’ve tried to burn a DVD with this drive (or at all).

Is my file screwed up, or my media, or what? Anybody with more experience than me that can enlighten me on that error message?

Thanks,
Julie


#2

Hi,

try using a different media, and verify that your firmware is up to date.

Are you using the latest version of CopyToDVD? (check at http://www.vso-software.fr).

For more help you may want to post your log to this thread. (found in C:\Program Files\vso\copytodvd)


#3

You recorded this to you computer using what? is the file format *.dvr-ms?


#4

I use TDKG02 ,1st class media.I still get burn errors.My burner is two months old,no need for firmware upgrade.I have upgraded to every release with same problems.I now use elby clone with anydvd for all movies.NOT ONE PROBLEM. Every now and then I will open one click dvd with vso,but it is to unstable to rely on.I will probably bite the bullet and uninstall it. IMO vso copy to dvd is a waste of money.


#5

Hello,

Maybe you have found a bug within CopyToDVD.

VSO would be happy to have this information in order to ameliorate their software. To do so go here http://www.vso-software.fr/supportform.php
select “technical support”, download the support tool and fill out a mini form, and send. This will give them all the necessary info to test this out and see if the problem is reproducable allowing a the software to be fixed.

:slight_smile: