CopyToDVD Bug - "Zip" files - cannot right click and burn

When I try to add some “Winzip”- zipped files in the explorer window to be burned with CoyToDVD (right click), I only get an empty Button at the position where the Button “CopyToDVD” usually is located. This problem occours since version 3.18!

can you provide some details ? I am not sure to follow the problem exactly.

In Explorer, right-click any “zip” file and there is only a blank position where usually the feature “copyToDVD” is placed:


I just tested this with some othe file-types with the same effect:

*.gif
*.wav
*.mpv
*.wmv

May be some more. Is it possible that the implanted “file-detection” (auto detection for video, audio or data) is the reason?

What version are you using? I can’t seem to reproduce the problem here:

At the moment version 3.0.26
This problem occoured since 3.0.18

When I install the older Version - No problems!

Very strange,

When I use the “right click” on the tiled window on the right side - blank space as you can see obove.

When I use the “right click” (the same zip- file) on the left window side - everything is ok?!

@kamikazee: try to click on the folder botton (window will tile) and try it again on the right side!

let me know what happens.

No trouble at all here.

nothing has changed about this context menu since ages. even if the option is looking blank it should be active no ?

No the blank position is not active. I tried to install on antoher computer without any problem. All versions worked good. But there should be any reason why the problem occours only on my computer with all versions above 3.0.18!