Copying Sims: Vacation Expansion Pack

Hi all,

I have an Iomega ZipCd650 (combo DVD player) and a Pioneer DVD-RW A03. I’ve tried to burn the Vacation Expansion Pack for the Sims with Clone Cd V and have not been able to do so. I’ve also tried copying it at my father’s work, where I have access to industrial cd-burners (independent of computers) and that does not work either. I understand there is SafeDisc 2.5.x copy protection on Vacation, and I’ve read the notes from other forum posts. I am curious, however, if anyone has any other ideas how to go about doing this, short of buying a new cd burner. Of course if it means being able to burn cds with SD 2.5.x protection then perhaps that isn’t such a far fetched idea.

Thank you.

well try using AWS (amplify weak sectors) option in clone cd :slight_smile:

according to clone cd’s website, it says your drive almost supports writing correct EFM encoding correctly, which means u should be able to at least get a wroking copy in your cd-rw drive (zipcd 650) using tha aws feature in clone cd :slight_smile: and reading it back on your cd-rw drive using hide cd-r media option :slight_smile:

good luck if this dont work i would highly recommend gettting a lite-on 24102b (24x10x40) for making backups of your newest safe disk v2 protected titles :slight_smile: which is tha drive i have :slight_smile:

GOOD LUCK :slight_smile:

Thank you very much. I thought I had tried this before, but I guess I didn’t. What I did was I used ClonyXXL to launch Clone CD after scanning the cd, then read the cd to an image file then burned to a cd-r. And it apparently has worked. I got into the setup program, but will trying installing on another computer since I am waiting to get Hot Date from my girlfriend first.

I’ve looked through Clone CD extensively and haven’t been able to find the “Amplify Weak Sectors” option. Where is it? I have Clone CD

Thank you again.

The Amplify Weak Sectors option has been disabled for thus USA and Japan. Check this thread for a sollution. You can view the AWS options by right clicking on your writer icon when writing the image (not when reading it) and selecting ‘Settings…’. You can also viw this option when you right click on a Profile when writing the image. It’s recommended to leave AWS enabled for one or none ‘sheep-dotted’ burners ( and only disable it for two sheep-dotted burners like the Lite-On models.

By the way, the copying did work (woohoo). Thank you very much. :slight_smile:

Originally posted by breon
…since I am waiting to get Hot Date from my girlfriend first…