Copying PC game

vbimport

#1

Hi there. I have recently bought my daughter sim 2 and many of the expansion packs. I always back up our PC games just in case something happens to the original. I am new to this forum and have tried several times to copy the PC game. It always ends in the same way When I try to test the copied disc by using it I get the welcome screen for sims but then it tells me that there is something wrong with my disc and it stops there. What have I done wrong? Can I not just use copy or do i have to do something else? I have searched and with no luck in finding my answer. I may have just missed it so if you know it pleeeeeeeeeeeeeez help me lol. Thank you in advance:)


#2

Hello,
Sorry to say, I am having the same problem with Call Of Duty 2 pc game, also with no luck. I am also not getting any help on the forums, so I guess copying pc games is just not reliable. Just wanted to let you know, you are not alone… :frowning:


#3

I am still doing research to see if I can find the answer but with no luck as of yet… anyone anyone???


#4

Maybe I should add to this… the cd copies and works to install the game BUT when it comes time to play the game it asks me to eject and reinsert the cd then try again. I do this but it is like it isnt reading the cd all of a sudden yet it read it to install it.


#5

Have you tried the program Alcohol?
http://www.alcohol-soft.com/
or the one-click “no-brainer” software to copy all games:
http://www.engelmann.com/?file=5stargamecopy&lang=english


#6

Hello,
That is exactly how mine failed. Not on install, but on playing. I did, however, finaly get it to work yesterday. Dont know why, but this what I did. Go to Mycomputer-then your cd drive with the burnt disc in it. Find the setup.exe. Not the setup launcher, but the setup.exe that the launcher starts. There was several .exe’s in there, all of which were for ‘secondary’ type installers, but there is one main one for the ‘program’ itself. It looked like the same generic install icon your used to seeing. Right click it. The menu that comes up on mine had a ‘Repair’ menu item. I clicked that. It ran whatever the repair was and suddenly my burned disc worked. Before this, though, I got the same thing. What looked like a normal install, but upon trying to play, I got the same message you got. But now it works. Who knows…

Aaron


#7

i went to my computer(with the cd in it) and went to the properties and the below picture is what i get. I do not see exe files am I looking in the wrong place??? all I did to copy this game is use Clonecd and use the option to copy. All seemed to work well so I am still at a loss. In refernce to above I tried Alcohol but had no luck with understanding it either. I found CloneCD much easier to understand and use. I will check out that other program yo mentioned though thanks:)



#8

First off all we need to know which SafeDisc version is used on your sims disc/s how see this thread Copy Protection Identifying Guides (Updated) and post your result here.
Don’t waste your time on 5star Game Copy…

p.s. You’ve to enable file extension in windows to see .exe files the blue/green Sims2 icon is probably the .exe file if this is not the case my best guess would be one of the bin folders.


#9

[21:10:57 PM] Signs on CD/DVD indicate SafeDisc 2/3
[21:11:15 PM] — File(s) Scan Finished [15.52s] —

This is the result from my Aray scan. Hope that helps. Thank you.


#10

In this case getting the exact SafeDisc version you have to scan the .exe file in your installation folder using Protection ID which is also mentioned in the guide as Aray scanner is out of date.
According to our copy protection list Sims2 uses SafeDisc 3.20.022 on CD1 so CloneCD should be able to create a working backup using emulation a guide can be found here update CloneCD to the latest version before your start.

p.s. This ‘will’ work for Sims2 version 1.00 but the expansion packs will probably update SafeDisc to a higher version which may stop your backup from working.