Copying on-the-fly problem

vbimport

#1

Since yesterday I have a problem when I want the copy on-the-fly.

I already made a backup to DVD-R, but when I want to make another copy on-the-fly I get a message that it won’t fit on a the disc. How can that be?

I tried RecordNow and Nero and tried DVD-R and DVD+RW discs.

Any ideas on this?

PS: could this be something with the way it’s connected to the IDE ports? (just an idea)

MrSnake


#2

I had the same problem with RecordNowMax…kept informing me data was too big to fit on the blank media, even though it was only 3.4gig! of data waiting to be burnt.

I now use Discjuggler or Alcohol 120% to do 1:1 copies.
Neither program has let me down yet :wink:


#3

Well, all of the sudden Nero works. I burned 5 different copies, they all worked.
I haven’t re-tried RNM yet, but I don’t know what causes this problem?

MrSnake


#4

Hey,Mr.Snake,which setting in Nero did you use ? DVD Copy? It’s a too obvious question,I know,but doing just that,I got a bad copy… Awaiting your reply,and thanking you for it…:bow:


#5

I also had this problem with going from HD to DVD-writer.

I haven’t tried DVD-Copy with Nero yet, the 5 backups were ISO/UDF template from HD. (Then it fits the DVD-R)

I’ll try DVD-Copy later this week, (I’m out of media).

MrSnake


#6

I’ve used Nero 5.5.10.15a to do on-the-fly copies of a couple of DVDR’s. Used DVD-Copy feature and it works fantastic.

Make sure your DVD Reader and DVD Burner are on different IDE cables and you have DMA on for both. Then on-the-fly works fine providing you have a fast and reliable reader and at least a 1 gig CPU. The DVDR to be copied must also be in PERFECT condition, no fingerprints or scratches, else forget it.