Copying IFO files to hard disk

I tried to copy IFO files from the movie April Snow (Korean, region 3) to my HD but it gave me “Error accessing the memory location”. I tried copy and paste, and drag and drop both failed. What os the problem?

did you use the new anydvd ripper?

I dont want to rip all the dvd. I only want the IFO files, to send them to Slysoft

directions for copying and sending IFO files here:

http://club.cdfreaks.com/showpost.php?p=888927&postcount=29

well if you can’t drag and drop i don’t see any other way around it…

I have disabled AnyDVD and got the .ifo files off the DVD using copy and paste with no problems.

Edited

I agree with hobo10. If drag and drop doesn’t work, this implies a problem with reading the disk. Drag and drop should always work provided copy protection is bypassed.

A couple of things to try:

  1. Physically clean the disk (use warm soapy water and a soft cloth - don’t use anything abrasive).

  2. Try a different dvd reader. I have a reader and a writer and occasionally I find the writer (which I use most) won’t read a file but the DVD reader does. I don’t know if this is firmware related (see below) or hardware (i.e. different sensitivities in reading) but sometime this solves sucha problem.

  3. check if your dvd writer has the most up to date firmware

Maybe he needs to start DVD player software to unlock the disc? I know when I try to run CDSPEED’s scandisk on a movie without AnyDVD running, I have to launch a player or another ripper (usually DVD Decrypter) to unlock the disc in order to be able to read it.

calcu007, just curious, are you able to rip the whole thing to HD with the AnyDVD ripper or some other program? Just wondering if there is some other problem.