Copying Generals CD1

vbimport

#1

Hi,

I have made, probably 15 coasters of the first disc of C&C Generals, and every single one gives me the same message. When Play is clicked, it displays the load screen, and states “cannot find game disc, please eject disc…”
I have a Hitachi GCE-8160B, which according to the clone cd 4 has two sheep. I am using Clone 4 on a Win XP Pro machine.
I installed the game from one of the coaster backups on my laptop, but it will only play from the original.
I am using Imation CD-R 32X media.
Can anyone offer any assistance?
Thank you


#2

Are you trying to run the copy from a writer or from an ordinary cd/dvd rom? If from a writer, you’ll need to enable hide cdr media or a similar atip hiding utility for the copy to work.

Further, C&C Generals is safedisc 2.8 protected and ccd isn’t reliable with that version of safedisc protection.

If ccd fails, try alcohol or the discdump/fireburner combo. Either should work with a 2 sheep writer. Alternatively, use ccd to make the cd image but with a cue sheet and then use the cue sheet to burn the image with fireburner (using dao16 or dao96). That should also work with a 2 sheep writer.


#3

For fun I experimented and can add a DiscDump/Nero combo and DiscJuggler to that. I have yet to try DiscDump/BurnAtOnce…hehehe

Good Luck


#4

Originally posted by xtacydima
For fun I experimented and can add a DiscDump/Nero combo and DiscJuggler to that. I have yet to try DiscDump/BurnAtOnce…hehehe

Each of those alternatives also works sometimes as do blindwrite and cd-mate (actually cd-mate is fairly reliable) but then, of course, so does CloneCD.

The methods I recommended will work reliably with any 2 sheep writer (as will Gamejack) with sd 2.8 protected cds. The alternatives you mentioned will not.


#5

Just found out what the drive on my laptop is (Quanta Storage - QSI SBW-241), and it is a DVD/CDR-RW combo drive.
I am kind of new to this, but I couldn’t find anything about the hide cdr media option.
I also see the profile for “protected game” copy in explorer (ccd file), but when I try to use it, it doesn’t appear as a choice.
Thank you


#6

Are you sure about DiscJuggler Philamber? I thought since it wrote the pre-gap correctly along with all the weak sectors it would be the most reliable of any app to backup SD protection.


#7

Originally posted by xtacydima
Are you sure about DiscJuggler Philamber? I thought since it wrote the pre-gap correctly along with all the weak sectors it would be the most reliable of any app to backup SD protection.

Diskjuggler only writes the pregap correctly if your drive reads it correctly and some drives don’t.


#8

@ww1912, very true, but if your drive does (its always worth a shot), then you ideally have a superior copy. Further, with the CCD Tray, it can always emulate the pre-gap. DJ will still correctly write the weak sectors.


#9

Hey zake, you may be having the problem with the hide cd-r media because Clone thinks you live in the US or Japan. There are a couple ways to fix this, one of which is a patch that I have lost the link to (can anyone post this for him?). The other thing you can do is open control panel, go to regional settings, and change everything to Canada or Canadian. It should fool CCD into unlocking the hide cd-r media function. This will also unlock the protected CD profile and it will allow you to adjust how CCD deals with weak sectors (although your 2 sheep should have no trouble with them). Good luck!


#10

Originally posted by whazzzup87
There are a couple ways to fix this, one of which is a patch that I have lost the link to (can anyone post this for him?).
It’s in the CloneCD FAQ.


#11

Thank you guys.

I was able to get by with the Clone CD region killer.

Now it’s on the next one’s Securom 4.8… 1503 The New World, and Praetorians.

Thanks again.