Copying: Errors & Slow Down Problems

vbimport

#1

I’m using DVDFab/HD Decrypter 5.1.2.2 with the Main Movie option to backup a movie that is almost 8GB. The Decrypter starts to copy the main movie VTS_01_3VOB OK when first launched. After it copies part of the movie, I see the following problems.

A Reading?Writing Error Control box pops up with “Error while reading. Please choose what to do.” It offers options including “Retry; Abort; Ignore; Ignore All.” Clicking “Retry” just repeated the error so I tried “Ignore”. It started to copy again but after a short while the error repeated. I clicked on “Ignore All” & it started to copy again.

After one hour, when the copy process gets up over 25 - 30%, it starts to slow down drastically from about 2.5 MB/s. At 39% it has slowed down to 0.08 MB/s. The progress report says it still has 13 hours to go. I aborted at this point.

For what ever it may be worth, I tried to copy this same movie using DVD Shrink 3.2. The analyze process started OK but when it got about a third of the way on the status bar, it hung on a Spanish or French speaking chapter.

I would sure appreciate some help here. Am I doing some thing wrong? How do I fix it?


#2

I would think you have a defective source disk.
If it is clean and scratch free then it might be a bad pressing.
Check the original with VSO inspector. to make sure. If it shows an error then return the disk for another if you can.

What move is it and what region is it?

If DVDFAB Decrypter takes longer than 15 minutes then you have a problem.
You might also want to check to make sure your burner is in DMA mode and not PIO.


#3

[QUOTE=Benhad;2183423]I would think you have a defective source disk.
If it is clean and scratch free then it might be a bad pressing.
Check the original with VSO inspector. to make sure. If it shows an error then return the disk for another if you can.

What move is it and what region is it?

If DVDFAB Decrypter takes longer than 15 minutes then you have a problem.
You might also want to check to make sure your burner is in DMA mode and not PIO.[/QUOTE]

Thanks for the reply Benhad, it’s appreciated.

The disc has an arced shaped abrasion - but it seems to play OK in an external DVD player. I’ll have to check it out. Are there any tricks to work around this to get it to copy?

The movie is “PS I love you”. Bought in USA, so I’m guessing it must be Region 1, or what ever.

A popup asked me if I wanted to use DMA. I selected yes so I’m fairly sure that the CD/DVD drive is on DMA.


#4

PS I Love You took less than 10 minutes to copy to hard drive for me also region 1.

If a pop up asked you about DMA that means you were in PIO and it changed it for you when you replied yes.

Sorry but if you have the abrasion you mention then it is not likely you will be able to make a copy.
Try cleaning it and see it that help but I doubt it.
Ripit4me is good with scratched disk but you will lose a few minutes of the move where the defect is.

If possible you might want to get a different source disk to copy.


#5

[QUOTE=Benhad;2183503]PS I Love You took less than 10 minutes to copy to hard drive for me also region 1.

If a pop up asked you about DMA that means you were in PIO and it changed it for you when you replied yes.

Sorry but if you have the abrasion you mention then it is not likely you will be able to make a copy.
Try cleaning it and see it that help but I doubt it.
Ripit4me is good with scratched disk but you will lose a few minutes of the move where the defect is.

If possible you might want to get a different source disk to copy.[/QUOTE]

Thanks again. My wife told me that this DVD was also stopping in her portable player so I got a new one from local video store. New one copied in 19 minutes. So obviously, there is a flaw in the old one.


#6

Success is sweet indeed.
Glad you got it copied.