Copying DVD5 won't work

I’ve tried twice to back up Monty Python’s the Meaning of Life, which is 4.3 gig (1 layer) to Accu DVDr media without success. I used DVD decrypter to create an ISO image and then tried burning the ISO image both with DVD Decrypter and Nero 5.x.x.7b. Neither disc plays on my Toshiba or my DVD drive with PowerDVD. I figured I would start with a simple dvd5 disc to learn the process and all the guides describe it the way I did it. I have XP, a Sony DRU500a. Why is this not working?

Ok, here MY view on it.

Although Nero works for some people, it does not for me when it comes to DVD.

Nero changes the file order, so disc structure doesn’t get recognised by standalone dvd players. However, it should work on your DVDROM.

I never tried DVD Decrypter for burning.
I use RecordNow which gives me no problems at all.

Does the DVDROM drive pick up the disc?
If it doesn’t pickup the disc the disc is written in an invalid format or it’s just bad media.

I’d try other soft and/or media.

MrSnake

Also, when you backed it up in ISO read mode in DVD Decrypter were there any warnings about files DVD Decrypter could not unlock?

I’ve had this a few times and carried on regardless, all have worked when played apart from one for me so far and I just processed that by then backing it up in file mode and using DVD2one.

Originally posted by MashedBuddha
I’ve tried twice to back up Monty Python’s the Meaning of Life, which is 4.3 gig (1 layer) to Accu DVDr media without success. I used DVD decrypter to create an ISO image and then tried burning the ISO image both with DVD Decrypter and Nero 5.x.x.7b. Neither disc plays on my Toshiba or my DVD drive with PowerDVD. I figured I would start with a simple dvd5 disc to learn the process and all the guides describe it the way I did it. I have XP, a Sony DRU500a. Why is this not working?

You use DVD Decrypter with default settings ?
mine copy of TMOL is a DVD9, but it’s a region 2 PAL DVD
so it’s a dual layer in my case… a total of 7 vob’s,
so i should use file mode, and DVD2one, and burn it
ISO/UDF 1.02, no Joliet. should give no problems,
Did LOTR1, Gladiator, Signs, this way, and there are no problems.

Well apparently I can’t even use RecordNow, I tried with two different DVDs and it just says that it can’t read them. Is there any way to burn an image with RecordNow?

Originally posted by MashedBuddha
Well apparently I can’t even use RecordNow, I tried with two different DVDs and it just says that it can’t read them. Is there any way to burn an image with RecordNow?

I guess somewhere you’re doing something fundamentaly
wrong ! the way you describe things, you should be able at
least to play half your movie !

Please describe exactly what you’re doing, did you already
burn once successfull a movie ? did you change default settings ?
and why ?

Burning mode should be: iso/udf 1.02, no joliet,
I’m also a newbie, i guess, but haven’t have much problems like this…

Originally posted by MashedBuddha
I’ve tried twice to back up Monty Python’s the Meaning of Life, which is 4.3 gig (1 layer) to Accu DVDr media without success. I used DVD decrypter to create an ISO image and then tried burning the ISO image both with DVD Decrypter and Nero 5.x.x.7b. Neither disc plays on my Toshiba or my DVD drive with PowerDVD. I figured I would start with a simple dvd5 disc to learn the process and all the guides describe it the way I did it. I have XP, a Sony DRU500a. Why is this not working?

To copy a DVD5 to a blank, and get an exact copy with all the goodies still intact, I highly recommend DVDXCopy. I run a DVD/VCD site, and I’ve tested pretty much everything. DVDXCopy is easily the best of the bunch for making a perfect copy of DVD5 discs.

Jake
(Since I resell it on my site, the above link -is- my affiliate link, by the way, but the recommendation holds true whether I get a commission or not. DVDXCopy is simply the hands-down winner for DVD5 copies.)

FWIW: I rip the dvd5 disks with dvd decrypter in FILE mode. Open up Nero, select to create DVD-Video disk, drop the files into the VIDEO_TS folder it creates and burn.

Never had a coaster yet.

Originally posted by MashedBuddha
Well apparently I can’t even use RecordNow, I tried with two different DVDs and it just says that it can’t read them. Is there any way to burn an image with RecordNow?

Does your standalone play any copied DVD R ? you know that ?
your standalone is maybe the blame.

Does your standalone play any copied DVD R ? you know that ?

I wasn’t able to prove that (until now) but it was listed at dvdrhelp.com or whatever the site is as being able to play dvd-r and dvd-anything. Of course my dvdr copies weren’t working in PowerDVD either.

But I took monaghan’s advice and it worked! The DVD5 plays both in PowerDVD and on my Toshiba.

Also I updated my firmware (I thought I had already done that), and got the XP service pack 1, but I still made a coaster after that until I ripped in file mode.

Now to graduate to DVD9. I have DVD2one, so wish me luck.

thanks for all your help and suggestions.

People should seriously just use img tools and burn with Recordnow, DiscJuggler, Primo, etc. Plays in everything and its free!

/MLS

Originally posted by MLS
[B]People should seriously just use img tools and burn with Recordnow, DiscJuggler, Primo, etc. Plays in everything and its free!

/MLS [/B]

Nero, that came free with my drive, (upgraded with the official upgrades from Ahead) works also perfect,
iso/udf 1.02 no joliet…
I guess you must only change default settings when needed, otherwise,
you’re creating problems yourself…

I tried that on my Apex and it didn’t work. Seems from what I’ve seen that Nero is hit or miss.

/MLS

Originally posted by MLS
[B]I tried that on my Apex and it didn’t work. Seems from what I’ve seen that Nero is hit or miss.

/MLS [/B]

Did you email Ahead with your details/findings ? Error messages,
and your specifications ?
The Nice Thing about Ahead is, it regulary update’s it (Nero)
software, you don’t see that with other software firms that
many… but to be honnest, i don’t think that Apex is a very
populair brand, (sorry) i guess you should keep that in
mind when you buy/choose your hardware, i must say,
i live here in the Netherlands, And Ahead is also a country
in (the) EUrope, and that differs from the US market.

No error messages, burn went fine. Just won’t play. IMGTools works in everything I’ve tried so far, so I’ll stick to that.

/MLS