Copying Civ3

vbimport

#1

Ok, I’ve read through a slew of threads trying to find the answer to this but so far either it hasn’t worked or didnt make sense. Basically I am just trying to make a backup copy of my Civ3 game, the first one, not the upgrades or add-ons. I ran the A-Ray Scanner program and it does have the SD2.4 on it. I tried using Alcohol 120% but I kept getting the Read errors.

I have the Phillips/BenQ 1620 burner if that helps any. Is copying this game possible and if so, anyone care to help me out a bit? I would greatly appreciate it!

And trust me, I did search and search trying to find the answer myself but when you don’t understand a good part of it the answer could be right in front of you and you wouldn’t know. :sad:


#2

The read errors are normal for a SafeDisc protected disc they’ll stop around 10000+ if I remember correctly, sit back and relax. Your BENQ should be able creating a ‘1:1’ backup as it’s a 1sheep writer so using Alcohol’s SafeDisc profile for reading and writing at lower speed would be a good start. Don’t forget enabling ignore media type in Alcohol’s emulation settings when running the backup from a CDRW/DVDRW drive. I would use a CDRW to avoid coasters…


#3

Well, I couldn’t find a CD-RW so I used a CD-R and it looks like a got a sweet new coaster. Here are the steps I took…

  1. Used the Copy Wizard in Alcohol 120%
  2. Changed the DataType to SafeDisc
  3. Changed Read Speed to 4X
  4. Inserted the CD-R when prompted to do so. It burned something and then when I try to run the game shortcut it tells me to insert the Civ3 game, obviously it didnt work.

I did check to make sure the Enabling Ignore Media Type was checked but I’m not sure how that works. I’m not running the game via Alcohol so does it just say that whenever that program is running it will ignore all media types or what? I screwed up somewhere along the line, anyone care to guess where?

Now to find that CD-RW…


#4

If it’s a 1 sheep writer he should use the safedisc 2/3 profile and he may need a little luck.


#5

As it’s not workin follow philhamber’s advice and enable BAD Sectors Emulation in Alcohol’s Extra Emulation settings.

@philamber

I personaly own no SD2.4 game so could never test a 1sheep writer I thought it’s possible creating a ‘1:1’ backup using it up to version 2.4 without any kind of emulation. So this isn’t working for Benq/Phillips drives or it’s no general rule or let may say drive spfecific like newer SD versions :confused:


#6

Sd 2.4 -

  • Any 2 sheep writer with safedisc profile should work without bad sectors emulation.

  • Some 1 sheep writers will work with safedisc profile and most should work with safedisc 2/3 profile without emulation.

  • 0 sheep writers won’t work with safedisc profile but some may work with safedisc 2/3 profile.

@ Tsi2quick

CivIII is hotwired to run only from installation drive unless registry is modified. Were you trying to run your backup copy from a drive other than the installation drive?


#7

No, I was attempting to run the copy on the same drive I created the disc with.

What is a “sheep” drive, I dont know what that means?

Just as an FYI, I didn’t use SD 2/3, I just used SD as the datatype.


#8

> No, I was attempting to run the copy on the same drive I created the disc with.

Yes, but was the game installed from that drive?

> What is a “sheep” drive, I dont know what that means?

It is a categorisation of how accurately the drive does efm encoding of regular bit patterns (in English, how accurately it writes the weak sector patterns that form the most important part of safedisc 2/3/4 copy protection.

> Just as an FYI, I didn’t use SD 2/3, I just used SD as the datatype.

Since your writer is a 1 sheep model, you’ll need to use sd 2/3 not sd as the datatype to have a realistic chance of success. Try again with sd 2/3 datatype settings and use a cdrw in the first instance.