Copying Boardmaker 6

vbimport

#1

I am trying to make a backup CD of my Boardmaker 6 for my classroom. (If the original is lost or damaged there is a hefty fee.) I have tried the Alcohol version before v1.9.6.4629. with Twincreator, but the disk doesn’t work. The original has SecuROM detected and the copy says no protection.

Any suggestions?


#2

Are you still in need of help with this?


#3

Hi everyone,

I have the exact same problem with Boardmaker V6. I bought it for my 3 years old son who has autism and the program is really helpfull to create the communication pictures he needs on a daily basis.

But I paid 400 € to buy this program in France (almost 600 dollars, when he cost only half in the US) and it will only run if the CD is in the computer. If I damage or lost it, it will be very complicated to get a new one. I really need to make sure the original stay safe.

Thanks in advance for your help


#4

I’ve tried using alcohol 120 and this tutorial but it’s still ask me to insert the original CD.


#5

And it’s working! Thank you so much for the tutorial!!!


#6

[QUOTE=babgob;2449392]And it’s working! Thank you so much for the tutorial!!![/QUOTE]

Hi how did you get this to work ?
it failed for me


#7

What exactly failed ?
The image creation (Data Position Measurement), or starting Boardmaker with the backup ?


#8

[QUOTE=Terramex;2756540]What exactly failed ?
The image creation (Data Position Measurement), or starting Boardmaker with the backup ?[/QUOTE]

Hi starting the Boardmaker with the backup


#9

Have you activated RMPS emulation in Alcohol before inserting the backup disc ?
Options->Emulation


#10

[QUOTE=Terramex;2756542]Have you activated RMPS emulation in Alcohol before inserting the backup disc ?
Options->Emulation->Extra Emulation[/QUOTE]

Hi yes i did everything that it says too do


#11

Then maybe the Data Position Measurement wasn’t precise enough ?
Is it a CD or a DVD ?
Which DPM speed have you used when creating your image ?
Which optical drive do you have (make and model) ?


#12

[QUOTE=Terramex;2756544]Then maybe the Data Position Measurement wasn’t precise enough ?
Is it a CD or a DVD ?
Which DPM speed have you used when creating your image ?[/QUOTE]

Hi it is a cd and i used i think 4x

Thanks


#13

I must leave now, sorry.
I would create a new image with different DPM speed (8x, 10x, 12x) and then test if the image works in the virtual drive of Alcohol before burning.

Could you please attach/upload your zipped MDS file ?


#14

Well, did you create an RMPS image with DPM-data, and did you burn that image with RMPS option enabled? RMPS emulation won’t work with a “normal” backup lacking DPM data. The disc label must be “NEEDS EMULATION” or similar, if RMPS emulation is disabled, otherwise it can not work.
Note that some drives can not be used to create an image with DPM data, so if you get an error during image creation, you’ve to try another drive.


#15

[QUOTE=Terramex;2756546]I must leave now, sorry.
I would create a new image with different DPM speed (8x, 10x, 12x) and then test if the image works in the virtual drive of Alcohol before burning.

Could you please attach/upload your zipped MDS file ?[/QUOTE]

I am unable to upload it


#16

Hi found how to upload the file

thanks

Boardmaker version 6.zip (267 Bytes)


#17

As I thought, there is no DPM data in the mds file. Re-create the image with DPM option active (e.g. SecuROM new profile), if you get an error regarding DPM, try another drive.


#18

[QUOTE=Oinker;2756587]As I thought, there is no DPM data in the mds file. Re-create the image with DPM option active (e.g. SecuROM new profile), if you get an error regarding DPM, try another drive.[/QUOTE]

I get no error and copied but it still ask me for the original cd


#19

Like Oinker already mentioned there is no DPM data in your MDS file.
Have you used the SecuROM *NEW (4.x/5.x/7.x) datatype ?

Please also activate logging as described here: http://support.alcohol-soft.com/documentation/english/options.htm and post the log of your next image creation process.


#20

I just realized that SecuROM new profile is not enough indeed, you must use SecuROM new 4/5/7 profile (or enable DPM in reading options manually) - my bad, sorry. So re-create the image with the proper profile incl. DPM. If you write that image ensure you enable “Burn RMPS to recordable media” checkbox, then enable RMPS emulation to use the backup.