Copying BetaBlocked Games

vbimport

#1

I have a betablocked backup of my MOHAA game made with my Plextor 24x. However, I lost my original, and would like to make a backup of the backup. I tried many settings in clonecd to make a copy, reading with FES on, then writing with AWS on and off. I don't understand the problem, the finished cds just can't be detected, they won't autorun and can't be found by the game. What can I do?

Thanks in advance


#2

Copying a backup should be no problem with your setup. I’ve tested this with Hitman, SD2 protected, too (with PlexWriter PX-W1210S). The resulting copy (after preparing the image with BetaBlocker) isn’t really a copy with weak sectors anymore. You can try this by reading the copied disc, create a new image and scan it with BetaBlocker. The weak sectors are gone. So activating AWS on backing up the backup shouldn’t take any effect. Maybe you can try to mount the image of the backup with Daemon-Tools and check if your Image is OK …

good luck


#3

Originally posted by dfourthhorseman
[B]I have a betablocked backup of my MOHAA game made with my Plextor 24x. However, I lost my original, and would like to make a backup of the backup. I tried many settings in clonecd to make a copy, reading with FES on, then writing with AWS on and off. I don’t understand the problem, the finished cds just can’t be detected, they won’t autorun and can’t be found by the game. What can I do?

Thanks in advance [/B]

If you betablocked your image the game now shouldn’t be protected anymore,so you even should be able to make a copy with a general copy program,like Nero.
Before than try make an image with Nero and try to load it with Nero Image Drive and check if it’s a working one.

bye


#4

Why doesn’t the weak sectors show up on the CloneCD log when reading the original disc?


#5

You can try this by reading the copied disc, create a new image and scan it with BetaBlocker. The weak sectors are gone. So activating AWS on backing up the backup shouldn’t take any effect. Maybe you can try to mount the image of the backup with Daemon-Tools and check if your Image is OK …


#6

Originally posted by Pirate80
Why doesn’t the weak sectors show up on the CloneCD log when reading the original disc?

If the original you’re trying to read is your betablocked copy,it’s normal there are no errors on it.

Bye


#7

Originally posted by jmazzamj
If you betablocked your image the game now shouldn’t be protected anymore,so you even should be able to make a copy with a general copy program,like Nero.

Are you sure? From what I understood from the discussion about BB in the clonecd forum is that is patches certain sectors (the weak ones)just like AWS does, but the protection of the cd is done by software in the executable. This software checks if the weak sectors are still there… So after patching the protection finds the weak sectors it needs to find.

:slight_smile:


#8

Originally posted by Pirate80
Why doesn’t the weak sectors show up on the CloneCD log when reading the original disc?

I think that what pirate meant to say is that CCD doesn t report read errors in its log while reading an original game that should have read errors.

I have mentioned the same thing with the new CCD4 and stated it elsewhere. Although i am backing up games like RA2 that have read errors which are reported in CCD3, when i use CCD4 they are not reported althought the option “don’t report read errors” is not ticked in both cases. I have tried other SD2 protected games also with the same result. Is it just me or are there any other ppl that have noticed the same problem? :confused:


#9

Originally posted by hemispasm
Is it just me or are there any other ppl that have noticed the same problem? :confused:
I think it’s just you :confused: CloneCD reports the errors just fine here:


#10

Originally posted by G@M3FR3@K
[B]I think it’s just you :confused: CloneCD reports the errors just fine here:

[/B]

Well i guess it’s just me :frowning:

Although CCD4 doesn’t seem to report the read errors (in my case at least) my back ups seem to work just fine so there’s not really a problem. :cool: I was just curious as to the nature of this…