Copying a dvd+r disc with dvd2one

vbimport

#1

Hi All
I’m hoping someone can help me with a problem. I own a Philips 880 DVD stand alone recorder and I have used it to record lots of DVD+Rs. They play fine in both a Bush and Sony DVD player and also in Sony 500A, LiteOn reader and a NEC 1100A in my pc. But I am unable to copy them onto the pc. I always get ‘read errors’. I’ve tried clad dvd, dvd decrypter, sectorExtractor, smartripper and when I tried to DVD2One, version 1 tells me the disc is encrypted, as does version 1.1.1, the discs are not encrypted, and they are finalised. Any recordings done on the 880 onto DVD+RWs do copy by simply copy pasting the contents of VIDEO_TS onto the hard drive, using windows explorer. I did see a post somewhere suggesting changing settings in DVD Decrypter which I’ve tried but it still doesn’t work.

So if anyone can help with this problem I’d be very grateful
By the way, DVD2One is a great programme, I have had a look at InstantCopy, 12 meg download, which took ages, and when I tried to burn the disc, I got an error in my Sony stand alone, telling me the disc was dirty. DVD2One on the other hand has worked faultlessly backing up nearly 60 discs, well done keep up the good work

Dave

I’ve just found some info on this problem, on the DVD+org site:
In windows explorer, copy paste the large .VOB files to the hard drive and the VIDEO_TS.VOB and the 2 .IFO files. The 2 .BUP files are in fact copies or backups of the .IFO files so they are created by copying and renaming the 2 .IFO files now on the hard drive.

Well, that advice seems to work on 4 out 5 discs that I’ve just tried, not had a chance to burn them yet but they play well from the hard drive using PowerDVD


#2

I have an 880 too. Why are you trying to use a ripper, as far as I can see, it’s not required, all you need to do is copy the VIDEO_TS folder over in windows. Also, the extra +VR folders that the recorder creates, may be causing your ripping errors (a guess). All I do is copy over in windows as it’s not encrypted or protected in any way, no need for ripping. Then I import, edit, DVD2one or whatever I want to do with the VOB’s.

A point to note, is that I’ve noticed that the Aspect Ratio settings from the 880 is not written in the IFO, it must be in one of it’s own recorded files, but I can’t find it. So, if for example I’m copying the VIDEO_TS over to use DVD2one to grab one title, I then afterwards, in the resulting titl set, use IfoEdit to set the correct Title aspect ratio before burning. Then It’s compatible on all players.

Hope all this helps.:slight_smile:


#3

I was trying to use ripping programmes because copying the VIDEO_TS folder from the DVD+R to the hard drive in Windows Explorer gave errors


#4

Sorry, mixed message, you stated “Any recordings done on the 880 onto DVD+RWs do copy by simply copy pasting the contents of VIDEO_TS onto the hard drive, using windows explorer.”, which is all you need to do, should work just fine. I take it that you get read errors even from your +R writer as the read drive. Only thing I can think of, sorry. Although in saying this, my 880’s +R/RW’s read and drag of just fine from either my Pioneer 105 -R and my Ricoh 5125 +R writers.

Can’t help anymore than that, I’m afraid.


#5

What error message are you getting and at what point ?