Copying a CCD-LOCK Protected CD

vbimport

#1

Here's a test that I done with CloneCD, first I locked the CCD file which modify the TOC and something else... after I burned it at 1x, other speed will not work (maybe my writer problem), so after when I clicked the Info button at Nero, I showed 32,768MB for the protected CD, and ?MB for my CD writer, weird, eh? Windows Explorer showed the size just fine. (orginal CD is at 126MB), then I tried to copy the disc that is protected with CCDLock, well, here's what happened, CloneCD asked me that do you want to overburn the disc, (even a 1MB CCDLock CD will have an invaild TOC), so even that, CloneCD will still ask you to overburn :wink: , and then CloneCD reads the data just fine, but when CloneCD reaches the "protected" area, or I can say "nothing, blank" area, it's buffer will drop down to 0% no matter either you got a super computer or not, when CloneCD's buffer is dropping down to 0%, CloneCD will replace those with bad sectors, but really, on the orginal disc, the data is not there, because CloneCD can't read it, it will replace it with bad sectors, which is normal. So affter the buffer goes down to 0%, I got an Buffer underrun message and fails, so I goes the Explorer and read the disc, perfect files, all readable and there's only one thing different, when I read the disc info on nero, I showed 144MB which is bigger because of the bad sectors that are replaced by CloneCD. Anyways, I tried to copy in Nero and it say it won't fit, it won't even try to read & write :slight_smile: )
Anyone have any comments about this will be great :smiley: