Copy2DVD Strange Error? What to do?

vbimport

#1

I just started recording a dvd and it finished okay but it took 1 hour, while the DVD is a 4x speed!!??

The error that copytoDVD gave:

OPC Failed Code 03 73 03 Medium Error Power Calibration Fail (CD Burner is dirty)

what the f**k does that mean??

please help me

using:
CopyToDVD v. 2.1.5.141
CopyToDVD Manager v. 0.9.0.28
Windows XP Pro
and my ± bruner (Sony DRU-500UL) with newest firmware…

thanx in advance!!


#2

please download the latest version from our web site and try again.
post here or mail me, if the problem persists!


#3

tried your tip: now burning with version number: v.2.2.2.174

still same error???:confused:

please help me…tnx


#4

is the medium you used certified for 4x speed?

please note that you need at least firmware 2.0e to record at 4x speed with the dru-500, and that not all 4x medias will work in this writer


#5

The medium is a Datawrite Classic 4x speed certified…
and I’ve got the newest firmware for my burner; version 2.0F so even higher and newer than 2.0E

I realy don’t get it…any ideas???

the only thing is that the burned DVD’s are all working so that’s not the problem…only the time it takes!!

thanx in advance!!


#6

ok, we will investigate…


#7

I do not have the answer but surely hope we find the solution. I have the same problem & I use 2.4x certified. I’ve never even seen the “dirty burner” message until using Copy2Dvd.

I was able to do successful copies on 2.1.6 but when I went to 2.2 it never worked again even after uninstalling and going back to 2.1.6.

They first told me that my media might be the problem but I use Verbatim 2.4x and that’s one that is recommended by the recorder. I’m also to successfully produce on Nero 5.5.10.28 but I paid for and like Copy2Dvd so I hope I can get it to work.

Let me know if you solve the problem.


#8

@johnnymoses
are you using the DRU-500, too?


#9

Yes, I’m using the DRU-500a.

However, I am in the final stages of producing a disc and the latest version seems to be working. It is now completed successfully.

Onto another subject: Do you know why I am now getting the error message, “Cannot change book to DVD-ROM”? I never got such a message until I upgraded to 2.2.

Thanks,
Johnny


#10

“Cannot change book to DVD-ROM”
this is just a warning and can be ignored. changing the book type of a DVD+R(W) to DVD-ROM is just tried for compatibility reasons…


#11

Thanks for the quick response.

One more question. Do you know why there is no option in DVD2one for CopytoDVD? It used to be there until I upgraded to DVD2one 1.2. They tell me that as long as CopytoDVD is installed it should be there. But it is not.

Thanks.
Johnny


#12

just checked it here, I got the CopyToDVD option present… :confused:


#13

for the problem with DVD2One, see this thread:
http://club.cdfreaks.com/showthread.php?s=&postid=439898