Copy2DVD 2.4.17c problem with NEC ND1300A

vbimport

#1

Copy2DVD 2.4.17 was by far the most stable version in my system. When I saw the description of 2.4.17c, which said to fix potential problems specifically with NEC drives, I upgraded immediately without thinking twice.

I have no problem burning DVD-R for DVD-Video. When I wanted to backup my data today onto DVD+RW, problem pop up.

My NEC’s LED went off a few times during burning the +RW. I noticed this was abnormal as I have a fast machine/HD and Copy2DVD was the only job running. The +RW disc is a quality one from Mitsubishi that never fails before. Verifying the disc revealed that backup of the last few 100MB failed.

Because I have also the latest BW5 installed, uninstalling the 2.4.17c did not revert the Patin Coffin driver to previous version. I am still on version 21. However after I reverted to 2.4.17 and tried the backup again, this time no problem was encoutered.

I think I really learnt a lession here:sad: Don’t take any words for granted.
Can someone tell me whether it will be okay to run 2.4.17 with Patin Coffin version 21.?


#2

I think it was the NEC-2500A which had problems with CopyToDVD. So they came out with a new version.


#3

FWIIW

Copytodvd does not work with my pioneer 107d or my nec 2500a ( it did work with my old pioneer 104)

Nero 6… works with all three drives

I downloaded the latest version of c2dvd last weekkend, and it still did not work. Using the same media that works with nero, it tells me the media cannot be written

I tried three differernt media

–G


#4

I have witnessed the same problem just after installing Nero 6 with both Blindwrite 5 and Copy2DVD.
Since then I re-installed Win200 from scratch and Blindwrite and Copy2DVD worked like a charm…UNTIL I installed Nero 6 again, when this problem reappeared.

Is there a compatibility issue??


#5

there shouldn’t be, unless you installed InCd then maybe, I have them running together, but no InCd. There is also a new version, of copy3.


#6

in vso, we are installing nero as well… without problem.
except indeed you are speaking about incd ?
in this case, we have to take care of that…but please confirm


#7

No , I do not have INcd

It is a problem with copytodvd only

I have Nero, Recornnowmax, and copytodvd installed

Nereo and recordnowmax copy files to the disk, copyto dvd does not

YThe good thing is it recognizes the disk, the bad thing is it will not copy to it. it is not a media problem. The same media will work with recordnow max


#8

By recognize the disk, I mean the latest release of copytodvd sees the nec 2500a and the pioneer 107a, even irf it cannot copy to them

The pen ultimate version would not even “see” the drives

-G


#9

I have no problems with 2.1.4.17 and my NEC 2500…burn all media fine…well good media that is.

and yes im using the 21 pc drivers as i too have bw5.


#10

I too don’t have InCD installed,but I noticed that this only happens with versions 6 of Nero.I have tried earlier versions of Nero but the problem never occured.

Now I can confirm that its not a media problem and that the problem starts just after the installation of nero(I have tried it on a clean system).

BUT I’m using trial versions of Blindwrite and copy2dvd (but i suppose that it shouldn’t matter).

Also only versions of blindwrite AFTER version 5 have a problem with Nero, but all versions of copy2dvd that I tried have this problem.

Hope this helps someone.

System specs:
Nec 1300A
Plextor Premium
Win2000 sp4 with Blindwrite and copy2dvd without the problem occuring, and nero installed ONLY.

I tried:
Blindwrite versions:
4.5.7 and 4.2.5 WORK OK
5.0.1, 5.0.7, 5.1.1, 5.1.5, 5.1.6 all have a problem with nero 6

Copy2dvd versions:
2.4.17 and 3 have a problem with nero 6

Nero versions:
6.0.0.11 Creates the problem
5.5.10.18 plextor version and 5.5.3.2 DOES NOT


#11

Originally posted by BlueM
Nero versions:
6.0.0.11 Creates the problem
5.5.10.18 plextor version and 5.5.3.2 DOES NOT

Have you tried updating your Nero 6 to the latest version (6.3.1.6)


#12

No, I haven’t because I dont have any other version of Nero but as soon as I get the latest version I will post my results.

Also note that even after uninstalling nero AND removing all keys in the registry that nero creates, STILL the problem remains.
ONLY by re-installing Win2000 does the problem ends.

I’m downloading the latest nero now.


#13

I just installed ver 6.3.1.6 and luckily it doesn’t create any problems.


#14

So sorry, nothing to add, I have all of the programs mentioned here EXCEPT anything bearing the name of ROXIO - and have never had a problem :P)

Pete