Copy - tic at beginning of disc - frequent



I have version, and am running XP with two Plextor CD-R/W’s - one for read and one for write. I am creating an image file first, then burning. Somehow, the read process in Nero often creates a tic at the beginning of the disc, which ruins however many copies I make.

I can open the image file in WaveLab (audio editing software), and see the tic.

This never happens with the same burners on the same system using EAC or Roxio. It also doesn’t happen with Nero every time. But in my experience, once it starts happening, I have to reboot the system in order to make it stop.

I do prefer Nero, generally, so if anybody has any suggestions, I’d really appreciate them. For now, I don’t need the features of 6.0, so I’d like to save the upgrade suggestions for another time, please.





Maybe your problem has to do with how Nero reads the source audio cd?!

You could try changing the Read Options for Nero, e.g. enabling Jitter Correction and/or disabling Ignore Read Errors. (These are the terms used in Nero 6.6, but there are probably similar options in Nero 5.5.)

I haven’t used Nero for copying audio cds in ages, so my suggestions are based only on a general knowledge of audio ripping - not any recent experience with Nero.

Personally I always use EAC for backing up an audio cd, and J. River Media Center for ripping and encoding audio tracks to mp3.


I’m certain the problem is in the read cycle, yes.

I’ll try that, thanks! Yes, the options are in Nero 5 as well.

I have EAC, and have used it. But when I have very many copies to make, I perfer the automatic read/burn cycle of Nero. If I can just get the reads to stop making these occasional tics at the top of the disc, I have never had any other problem with Nero copied audio discs.

I’ll give this a try and report back.



Rip the CDs to an image+CUE with EAC, then burn as many copies as you like with Nero Burning ROM.


Plextools would be another nice option… :wink:




If you do that, EAC will correctly compensate for read-offset (if you have configured it properly) but Nero will NOT compensate for the write-offset.

The difference is admittedly very small (typically 30 samples on a Plextor drive i.e. less than 1/1000th of a second) but you can avoid this difference altogether by also using EAC to burn the copies to cd with the correct write-offset! :wink:

…or use PlexTools if you prefer that.