Copy Protection still on

vbimport

#1

I applied the hack (ILO 1.5b) with the latest firmware on my new 9006 and the copy protection still appears when I try to copy.Any Ideas. Thanks


#2

Yeah, put the previous hacked update back in if it worked ok before.


#3

Its new and this is the only hack that has been applied.


#4

Did you just get the update recently? When did the update come out , date of file? If so it looks like they are stopping the copying. Your gonna need to put back the original or prior update that was hacked.


#5

What was the serial number you put in to get the update if you hadda put one in?


#6

I downloaded the latest firmware just by clicking on it from liteon dated 8/25/2005 modified it with ILO 1.5b and then applied it to the dvd recorder.The recording then stops and the copy protection message comes up.


#7

I’m not familiar with the 9006, so I went to the LiteOn site and for the 9006 it just lists the update. Was there a previous update for it that you still have or was this the first? It looks like you might be stuck where you are at unless someone or you has a previous hacked update that worked ok with ILOHacker.


#8

This is the first and only update I have.IT must have come with this latest firmware because I just got it.


#9

I dunno if anyone has had success with the 9006 using ILO. If this is the first update for the 9006 then ILO has to be revised for it and for the 5005 right now :frowning:


#10

ive had similar probs with my 5006, i applied the hack (ILO 1.5b) with the latest firmware and the copy protection still comes up.


#11

The IloHacker MV hack has not worked with the latest 5005 fw update (0101) either. Reflash to your previous firmware if you have it and need the MV hack.


#12

-imdave-
I also have the 5006 and have used the ilo 1.5 to hack the 098 and the 101. Mine will read the 101 but mv is not turned off. my sn is 0104-1840-0101-b20g
maybe we can help each other figure this out. i’ve read through all the posts but have not found any information that has worked.
thanks-
andy


#13

boozeo - so far noone has found out how to get MV disable in the 0101 update.


#14

mulletface i would recommend u go to this forum: http://ccgi.mgillespie.plus.com/liteon/smf/
i went here and with help from a member called biddenden_sue i was able to remove the macrovision. although because ur in the US (im in the uk)u may need to get the firmware from another member. u could always ask her anyway, she was very helpful with me


#15

@imdave - Was biddenden_sue able to get your MV disabled in the 0101 fw or 0098?


#16

Sue was only able to supply a 098fw to imdave (and others), like you we are also trying to get together a collection of legacy firmwares until clever people figure out how to crack the latest firmware.


#17

Well hopefully between us we can get everybody covered until this is figured out.


#18

Indeed, when our list is a bit more populated I’ll post the link, from there we could cross reference and fill in the blanks hopefully.

Btw, I’ve been meaning to ask you for a while but keep forgetting, whats a quidline?


#19

I download updates for just about every machine I can get a Country and serial number for? This just gave me an idea.

A quidline I dunno :doh: good eye :clap: I fixed it in my sig