Copy Protection Detector

vbimport

#1

Hi,

Not sure if this is the right group for my question, bus as it has to do with CDFreaks...
I tried your Copy Protection Detector, great initiative, but unfortunately it does not work for me.
I lowered the security level and tried several cd's (loaded them before I loaded the page), but the applet keeps saying there is nothing to detect, and I cannot choose another drive. Could it have something to do with the fact that my provider uses proxy server? Even when I disable the proxy they still use a transparant proxy.
My drives: A Asus 40 speed on letter f: and a Teac CD-R58S on g:. Tried both of them with several cd's


#2

Don’t think it’s the proxy. enable all your activeX functions and you have to agree to install the cdfreaks cab when prompted. Worked OK for me. [using MS IE 5.0]


#3

I downloaded the cdfreaks cab. But how do I enable all the ActiveX functions? Is that the same as lowering the safety settings? I also use IE5 (under a dutch version of W98SE)

BTW, why do I have to fill in the password every time I want to post a message to this message board?


#4

don’t know about all the activex shit (don’t know nothing about that, you should ask domin8tor)

but about you having to type username/pass all the time… you might wanna check if you have cookies disabled or something…
you need them enabled


#5

The copy protection identifier is a great idea but is there no way you could put it on your website by way of a downloadable utility.


Ch5 Micky


#6

Gert…
Yes it is lowering your security functions, under internet options you should find the settings for activeX.
I use IE5 US ver. I thought I did see a link to a downloadable version on CDFreaks front page? maybe not?


#7

http://www.cdfreaks.com/detect/detect.zip
Yup I did see it there…


#8

Hi,

Thanks for your tips, Azazel, but unfortunately, it still does not work for me.
Set the security settings to “Very Low”, loaded a cd, but still the applet says it cannot scan anything.
Also cannot download the zip file, both IE5 and Opera say the address does not exist. I’m seriously starting to doubt my internet connection.


#9

http://www.cdfreaks.com/detect/detect.zip

Not Found
The requested URL /detect/detect.zip was not found on this server.


#10

I didn’t try it myself sorry…
I use this proxy http://ns-autoconf.uchicago.edu/proxy.pac
or
proxy.spaceproxy.com (on port 8080)

The spaceproxy is up most the time, but can be unreliable. I just started using UC but so far it seems OK… Still this probly won’t help either, but maybe worth a try…


#11

There is a new URL where you can download the applet, this one works.
But it also does not work locally from my hard disk. I checked if the files mentioned in the inf file are present on my system.
They are.
But, with security set very low and a cd loaded, i still get the message: nothing to scan. My cdrom (and floppy) is accessed when i load the page, but that’s it.
I run the latest version of IE5 under Win98SE (both dutch).


#12

Sorry, forgotten…
The URL I found is http://www.cdfreaks.com/detect/download/detect.zip


#13

Well, to answer your questions, why it doesn’t work for Gert, it could be that you never allow Active X controls to load, go to the internet settings and (in Dutch) go to ‘aangepast niveau’ and make sure you allow Active X controls (Warning change the settings back, we wouldn’t let you load harmfull Active X controls)

The proxy has nothing to do with the problem, as the file is being downloaded and then run local on your own PC.

The local URL is http://www.cdfreaks.com/detect/download/detect.zip sorry mistake by me

In the future, we have working someone that will develop the application further, if it is possible we will make it detect also the version of SecuRom and SafeDisc (very hard to do this by hand) also more features that i won’t tell yet, cause i don’t if we can make it work, you will probably hear more of it ! The one we use now, is only a test…

If you have more questions, feel free to post them here.