Copy protected DVD - cant determine CSS

vbimport

#1

High Five - Space Magic
AnyDVD can’t decode it, but shrinkDVD can.
Wassup?
…Lyall


#2

which program did u use with anydvd and what version


#3

Have you tried it with the latest version of CDVD2?


#4

Sorry people for not getting back promptly.
Inserted DVD, AnyDVD itself complianed about being unable to crack the CSS.
AnyDVD version 1.0.4.1 (latest)
Trying to do the backup using Nero (latest) - not that it is important in this case.
My main question was why ShrinkDVD can crack it and AnyDVD cant.


#5

I had decrypt the movie with DVD Decrypter and copy the movie to my harddisk.But unfortunetaly all the movie decrypt except one part.
is there is any method OR software to decrypt that part without using orignal dvd.as this undecrypt part is on my harddsik.to decrypt the part from harrdsik is this possible.


#6

I will check it for myself with AnyDVD and CloneDVD2 latest version. I have the original. In advance: I doubt that my fav software won’t be able to cope with it.


#7

I have this exact problem trying to back up Signs. It says it had to guess at the css key for VTS_02 but none of the others. So it’s pretty much this one section that messes up. I have the newest version of AnyDVD and CloneDVD2


#8

And what is in VTS_02? Probably not the main movie, because AnyDVD usually won’t guess this because there is enough material for a brute force attack.
So “guessing” doesn’t hurt this much.
Other solution: Set the region code of your drive to match your disc, then AnyDVD will no longer need to guess.


#9

To be honest i don’t know what is on VTS_02. I told CloneDVD2 to only copy the Part 1 of the dvd since it was by far had the longest time 1 Hour 46 mins. I’m assuming it’s the main movie. I just want the main movie and menu’s to get backed up and not the extras. It starts to play and then does nothing. How do i set the region code of my drive to match the disc?


#10

Oddly, CloneDVD2 now says Copy Protection Error. Read failed because the sector is encrypted despite AnyDVD running in the background.


#11

I don’t think this has anything to do with CSS key guessing. Something is severly wrong here. You are not using NVidia IDE Busmaster drivers, are you?
Maybe reinstalling AnyDVD helps as well. Good luck!


#12

No am not using those drivers. I’m assuming by what you said that they don’t help. hehe :stuck_out_tongue: