Copy protected audio CDs

vbimport

#1

I have three audio CDs (in perfect condition) that won’t stabilize in my drives.

The CDs are “Enslaved - Eld”, “Immortal - Pure Holocaust” and “Absu - The Sun Of Tiphareth”. They are all released on Osmose Productions. I guess this is the Key2Audio copy protection? None of the mentioned CDs are labeled with a warning about the protection like they should be.

I tried to insert all the discs in both my CD-ROM and CD-RW drive, but they just kept spinning. I then tried to use an older CD-ROM drive, and it was actually able to read the Enslaved and Immortal discs (but not the Absu).

The old drive was not able to create perfect copies. It didn’t work to use EAC, i got an error message saying the drive is not able to detect the gaps between the tracks. I was able to make copies of the two CDs the drive could read using Nero’s “Copy CD” profile. But the drive does poor DAE with audible errors.

Is there no way i can make good copies of my CDs (all three of them)?

I will never buy a CD from Osmose Productions again, unless they stop using copy protection on their releases.


#2

Do you have autoplay enabled?

If so, hold down the shift key while inserting the cd to prevent it from running. Or disable autoplay altogether.

Have you tried CloneCD yet?

What are your optical drives you have available?


#3

I’m afraid autoplay is enabled (not sure how to disable it).

Have not tried holding the shift key yet, but i will.

And i haven’t tried CloneCD. I will do that too.

My CD-RW drive is an: Asus CRW-4824A
And my CD-ROM drive is a: Plextor PX-54TA

The bad-old drive i used was an AOpen CD-940E/AKU


#4

I tried holding shift, but it didn’t help.

How do i make CloneCD read the disc when my OS doesn’t recognize the disc in my drive?


#5

Your ASUS drive should have no problem with this at all.
What O/S are you running?
Its different to disable autoplay in each.

CloneCD should lock the drive and catch it even though the O/S doesn’t see it. This is prevalent also in CCD-Lock where it spins up crazy but CloneCD can stabalize it. Use the Audio Profile.


#6

I use Windows 98 SE. Will take a look at CloneCD again now.


#7

CloneCD is still not able to read the disc in my Asus drive, it just keeps spinning and spinning.


#8

Originally posted by Garathor

CloneCD is still not able to read the disc in my Asus drive, it just keeps spinning and spinning.

  1. Download and install demo AnyDVD >

  2. Read [COLOR=blue]AnyDVD & CCD read 1st session and try this combination out.[/COLOR]


#9

I have tried AnyDVD, but it didn’t work.

I can’t see how it would help, when my drives simply are unable to see the disc. In my Plextor drive the disc spins for a few seconds, and then stops. The drive appears to be empty in explorer. In my Asus drive the disc keeps spinning and spinning. And the drive appears to be empty in explorer.

When i select “read to image” in CloneCD, i never get past the screen saying “Waiting for [drive]”. It will stay there forever.


#10

Try tweakUI to disable autoplay, its a quick way to do it and I havent used win98 in so long I can’t remember off the top of my head.

Then try again after a reboot.


#11

Autoplay was already disabled.

Is there no hope then?


#12

Garathor, take a look here:
http://club.cdfreaks.com/showthread.php?s=&threadid=86293
Giò


#13

Try “Audiograbber” or “Alive cd ripper” to grab the tracks in wav format, then use your favourite software to burn an audio CD.
I have carried out backup of all my discs in this way. :slight_smile:

Good Luck !


#14

This might sound like a daft question but have you tried a CD lens cleaner disk i used to have the same probs untill i started cleaning on a regular basis no prob at all now give it a try they are cheep enough:cool: :cool:


#15

Hey Garathor, this may sound like a stupid question, but Have you tried opening a media player on your PC first? (i.e., MusicMatch Jukebox, RealOne Player. etc.) Some of the newer CD’s will open in a media player format, but give some trouble if you try to open them in a program with a copy format. I really don’t understand why, especially when programs like Music Match and others have a burn format.

But if you can get it to play in a media player on your PC here is an old school approach that some have forgotten or did not know.

Open in the media player and see if it will list and play the tracks.

Save the tracks to a play list.

Open the play list up in your chosen media player.

Then save or burn the play list to a CD in the format you want. Usually in MP3, etc. (MP3 is my favorite as the newer CD players will recognize both standard CD and MP3 format)

I have used this tenique with several media players like MusicMatch, RealOne, and Winamp. When Cd’s first started coming out with writeprotection, there were few CD/RW’s systems that could not read them, but they would play in a media player. This trick worked.

Hope this helps.