Copy Problems, drive disabled

vbimport

#1

Hi,

I have been using AnyDVD/1Click DVD 5 for months. I recentlyl upgraded to 6.1.0.7. I forgot to reboot, and successfully made to copies. Then, when trying to copy Sex and Lucia and Haven, the copy is made successfully (according to 1Click DVD (no errors), but when I put the copy in the drive, I can an error:

AnyDVD is disabled for Drive H:!
MEMOREX 16X-DDL-ILO YWS7 2005/08/19 18:42

I do not get an error with the original DVD inserted (anyDVD obtains the proper information on settings screen), nor do I get the message with other copies that were successfully copied before. The copy will not play in DVD player or PC.

When I insert previously copied DVDs, AnyDVD obtains the DVD information with no problem, including the two that I copied immediately after upgrading.

I then uninstalled (except registration) anydvd, performed a regclean, and tried again. It still will not copy Sex and Lucia, or Haven, and I tried another The Illusionist, and same problem. It copies with no errors, but when I insert the copy, I get the disabled error, and the DVD will not play in DVD Player or PC. However, I was able to copy Crank. So it seems to be randomly not working on certain DVDs

Any ideas?


#2

welcome to the cdfreaks community huxtable !

sorry for asking this but are you using a crack ?

if not; best things to do:

  1. roll back to a previous working version of anyDVD
  2. contact the slysoft support.

#3

http://club.cdfreaks.com/showpost.php?p=1451939&postcount=1

Please answer questions 4, 5 and 6.

What region are you in?


#4

Moomsman, Why would you ask that?


#5

Because not all the time or every user but it is known from past posters that this was the reason why. If it stands true still is another question.


#6

Answers to questions 4-6

  1. DVD-ROM is Memorex 16X internal DVD, not sure of firmware version, it’s the original, and no update is available on Memorex website for my drive (MEMOREX 16X-DDL-ILO YWS7 2005/08/19 18:42)

  2. Media is DVD+R Memorex, 16X, 4.7G (same brand and type I have successfully used in the past)

  3. Burning at 16X (same as I always have)


#7

Horrible stuff . . . possibly the reason why you’re getting faulty burns. Try Verbatim (CMC)

But the drive disabling thing might be related to this:
http://club.cdfreaks.com/showthread.php?t=206438

In particular, take a look at this post:
http://club.cdfreaks.com/showpost.php?p=1665691&postcount=4


#8

I tried to upgrade to http://sandbox.slysoft.com/SetupAnyDVD6108.exe as stated above. I ran into the same problem the person that posted a similiar problem. Now when I copy a DVD (DVD is read with no problem, all stuff in anyDVD settings shows up correctly), and the DVD copies successfully in 1ClickDVD. However, when I put the copy back in the drive, instead of disabled error, I get the following error:

No Disc is present in Drive H:!
MEMOREX 16X-DDL-ILO YWS7 2005/08/19 18:42

The original DVDs (tried several) and earlier copies of DVDs (tried several) are read properly, and I do not get the No Disc error. The version of anyDVD is now 6.1.0.8.

Should I roll it back to an earlier version prior 6.1.0.7? How do I obtain 6.1.0.2? It justy seems strange that I do not get an error writing the disc when coping in 1ClickDVD (reports successful burn), but copies do not work (either disabled or no disc depending on version)

I am clueless. I never had this problem before, same drive and same media

Mark


#9

It looks like the disc is not written correctly. Either your writer is dying on you, or it doesn’t work with your media, or you need a firmware update. You could also try a different burning application like elby CloneDVD.
I don’t think this is an AnyDVD problem.


#10

I don’t think it’s a drive issue but rather something that went astray with the latest build as I just updated to the same version and have the same issue with the application indicating that it’s disabled on each drive (I have two).


#11

No Drive Detected? Something like the following?

http://club.cdfreaks.com/showpost.php?p=1627471&postcount=2


#12

Make sure you do a proper reboot airbourneone. I once tried to cheat and just logged out and logged back in. That message popped up… It didn’t work :(.


#13

I’ve never posted before so I hope I am doing this correctly. My burner is
LG GSA-4166b firmware 1.02 (current). I’m running XP Pro SP2, ANYDVD 6.1.0.7. For some reason, I can only read a limited few original dvds. I can read ALL my backup DVDs. I have had the drive troubleshooted (troubleshot?) and it checks out ok. ANYDVD reports no disk in drive. Windows reports no disk in drive. PowerDVD (V 5.0) reports ‘unsupported format’ I’ve tried uninstalling ANYDVD. Reboot … Installing the last known working copy of ANYDVD. Reboot. Still no success. Does anyone have any idea what is going on? :sad:


#14

The guy in the other thread said he replaced the drive with a brand new one of the same model, and he still has the problem.


#15

That’s a different problem than the one posted by the original poster of this thread. Why don’t you start a new thread for your problem instead of hijacking this one?


#16

I just started having the same problem, and I too have dual drives. ONe is disabled whenever a writable disk is inserted and functions normally when a previously reocrded (original or copy) is present. I recently upgraded AnyDVD to 6107 and suspect that is where the problem lies.


#17

There is confusion cropping up in this thread.

The original poster of this thread reports that he can read original DVD’s fine with AnyDVD running and back them up using 1 Click. But when he inserts the backup copies, he gets a status message that AnyDVD is Disabled for Drive X.

This is different than the “No DVD Drive Detected” error box.

This is also different from someone who gets the “AnyDVD is Disabled for Drive X” status message on all discs (originals, backups, etc.).


#18

No, you don’t have the same problem. Re-read the original post. Unless I’m reading your post wrong, AnyDVD appears to be functioning properly. It works when you put in a commercial DVD or a backup/copied DVD, and is disabled when you put in a blank disc (which is what I take you mean by “writable disc”).


#19

I am original poster. My problem is similiar to problems above. When I insert an original DVD, it appears to be read correctly by AnyDVD, and I can then copy with 1ClickDVD, and it appears to successfully copy (1Click indicates successful copy). However, when I reinsert that copied DVD, it is either disabled error or No Disc and it won’t work in DVD player. Another strange thing is that AnyDVD also reads previous recorded/copied DVDs just fine. It is just recent copies. Even more strange, is that I uninstalled 6.1.0.7 and installed 6.1.0.2. I was able to successfully copy one DVD, then it started acting up in the same way again.

I have a hard time believing it is my media and/or DVD, which has worked flawlessly until the installation of 6.1.0.7, and other people seem to having the similiar issuues with disabled or no disc errors.

I am going to seek alternative to ANYDVD.

Mark


#20

If 1-click has written the disc and it does not play in a dvd player, the problem is not related to AnyDVD. Maybe you should seek an alternative to 1-click. Ever tried elby CloneDVD2?