Copy problem

vbimport

#1

Hi guys
I hope someone can advise me but I’m trying to make a backup of an educational disk called WordShark 3s and am having no joy, I’ve tried both clone cd and blindwrite, both seem to copy well and I can even install the copy but for some reason the copied disk wont run?? (it’s a “insert disk to run” program) I’ve tried what little I know and would welcome any help or advice greatly.
Thanks in advance
Henry11


#2

Welcome Henry11,

scan the installation folder of WordShark 3s using Protection ID so we may know which protection is used and then look for a way to backup your disc.


#3

Ran protection id but not sure if I did it correctly, it says that there is no or unknown protection??


#4

Here’s a guide how to use it http://club.cdfreaks.com/showthread.php?t=102273


#5

Thank you Kalas I ran it again and found [!] Safedisc 4.00.001 detected ! is that what you were looking for?
Henry


#6

Yes. Is it a CD or DVD disc? You got anything else installed except blindwrite and clonecd (daemon tools, Alcohol,…)?


#7

it’s a cd and clone cd, clone dvd2 and blindwrite are all I have


#8

First of all update CloneCD and Blindwrite to the latest release. Then you can try this guide if it doesn’t work post again.

p.s. Use a CDRW so you don’t waste any CDR media.


#9

That did the trick!! I updated my clone cd and followed the instructions and now it works just fine :slight_smile: one question though will I only be able to use the program on machines with that version of clone cd installed on them? (it’s not a problem just curious)
Thanks for all your help
Henry11


#10

Yes. You’re Welcome.


#11

You can make an image of wordshark with alcohol to your hardrive. Then install the image (mount it) using daemon tools. You’ll find it will run the software fine. I got the same software.