Copy Non DVD options

vbimport

#1

It seems that the latest version of DVDFab Platinum does not give me the option to copy the JACKET_P folder. I must do it manually on all discs that have this folder. Am I missing something? I don’t see any settings for this.:disagree:


#2

Not sure exactly what type of stuff you’re talking about… but in the DVD-to-DVD section, there’s a checkbox that says “Copy Non-DVD Files”… which i’m ASSUMING would be for what you’re asking about.


#3

I have JACKET_P folders on many movies as stated. My option is greyed out.


#4

The option box should be available for all modes except Clone if the original has a JACKET_P folder. Clone will copy it also, but defaults to copying the VIDEO_TS folder only unless you UNcheck the box. I haven’t made a backup recently that had the JACKET_P folder to test it, so the behaviour of DVDFab may have changed.


#5

My thoughts exactly.


#6

[QUOTE=Dialysis1;2147860]I have JACKET_P folders on many movies as stated. My option is greyed out.[/QUOTE]

[QUOTE=signals;2147915]so the behaviour of DVDFab may have changed.[/QUOTE]:iagree:
Yup, the behavior changed alrighty.
I never bother with the non-DVD files, so I can’t speak to “when”.

I spotted this thread by Dialysis and took a look.
I just tried 2 discs that should have populated the [B]Copy Non-DVD files[/B] box. They did not. I double checked with IsoBuster…the JACKET_P folders are there alright.

As Dialysis said, the option is greyed out.


#7

I like the JACKET_P folders. Some of them display a better picture than my Philips standalone when I stop the movie.:iagree:


#8

I don’t ever copy them, but it was working as recently as 5.0.8.0. Haven’t tested anything newer.

//EDIT// Works in 5.0.9.5, broken in 5.0.9.8. I have sent a note to Beijing.


#9

Dear all,

Thank you for the report. The problem will be fixed in next version.

Best Regards,
Fengtao


#10

Thank you.