Copy freezes 851s gs0f

vbimport

#1

my copies freeze half way thru playback, I use liteon 851s with gs0f firmware update, dvd shrink 3.1, nero 6.3 for copying on ritek g04 discs with no problems except my copies freeze and skip can anyone advise pleeez.


#2

Have you tried using k-probe on the copied disc to see the level of errors?
Do you encounter this problem if you watch it on the computer or a different dvd player?
Also check here to see what format your dvd player supports as this can sometimes be the problem.


#3

I use a ricoh mp5125a, TDK +RW or +R, dvddecrypter and windvdcopy platinum (it compresses and burns)

Occasionally I get the same problem I think about 2-3 out of over 200 discs.

Recently I had a problem with Startrek IV with a +RW freezing, skipping and pixelating.

First I did a reburn - didnt work then I did a re-rip and burned again - still no good. I even tried DVD2ONE instead of windvdcopy.

Then I used another TDK disc - no problem.

Media differ from burner to burner - it may be a bad disk or maybe your burner just doesn’t like ritek.


#4

Are these Orange top as some of these type of ritek discs are in circulation with bad dye on them read more here.