Copy finding Nemo

Tried to copy Finding Nemo ( Swedish version ) but CloneDVD said it would not copy a copyprotected dvd. I also use AnyDVD together with CloneDVD. Ihave not had any trouble before, is there a new protection out now? Becurios.

Originally posted by becurios
Tried to copy Finding Nemo ( Swedish version ) but CloneDVD said it would not copy a copyprotected dvd. I also use AnyDVD together with CloneDVD. Ihave not had any trouble before, is there a new protection out now? Becurios.

What versions of AnyDVD & CloneDVD did you use?
Did you see an error message AnyDVD guessing the key?

Yes ollie. I had not reg. properly, so now it is working fine, becurios.

Finding ( Hitta ) Nemo has been recorded successfully :


I understand that you were able to copy Hitta Nemo, but I don´t understand the technical terms you showed in the thread. I on the other hand failed to copy it because there too many chapters and I of course picked the wrong one. Thanks for taking your time to help me anyhow. Now I´ll try to read somewhere about why my burner won´t read a whole film saying läsfel bla,bla that has happend twice. Becurios.

Originally posted by becurios

failed to copy it because there too many chapters and I of course picked the wrong one.
Well, basically the procedure is the same as described [COLOR=blue]here

  1. The 1st button - Copy DVD Titles :

  1. The Title Configuration - the right title/ main movie, which is the one shown here,
    should be picked by CDVD2 automatically :

  1. The Audio and Subtitle Settings - choose the desired audio streams and subtitles :

  1. The Output Method -

[/COLOR]

My 4500 - CD Freaks G0d

Now it is understandble. But do you read in 4 time/spin? I´ve heard you should do it so slow as possible. Nice to hear from you and your good advices, becurios.

Originally posted by becurios

But do you read in 4 time/spin? I´ve heard you should do it so slow as possible.
The 4x speed is ok by me.
But it’s up to you, your drive and your media to decide the appropriate speed. :smiley:

I don´t know if Ishould ask it here or somewhere else. My writer stpped at 95% of reading and saying(sorry in swedish). Skapande av DVDfiler lyckades inte: Scheduler OE:/VIDEO_TS/VTS_O1_5. VOB:läsfel TCSectorReader TCE
I´ve cleaned the disc it´s a DVD-R copy, is there any chance to continue the reading anyhow. If you got a good anwere I´ll be ever so glad, becurios.

There’s something wrong w the disc, that’s all I can tell you for sure, since it cannot be read.
I’d advise you to clean the disc good enough or perhaps to use DVD Shrink -
to my experiece it’s less picky to the scratches and stuff.

Thanks for the tip. As you said DVD Schrink is not as picky as CloneDVD. Just like to know if it is OK to use DVD-R in DVD Schrink. becurios.

Originally posted by becurios
Thanks for the tip. As you said DVD Schrink is not as picky as CloneDVD. Just like to know if it is OK to use DVD-R in DVD Schrink. becurios.

CloneDVD2 isn’t picky. Did you use CloneDVD 1 or 2?
(Best thing to do: Always quote the exact version)

Originally posted by becurios

Just like to know if it is OK to use DVD-R in DVD Schrink.
It doesn’t really matter if it’s “plus” or “dash”.

Hello Olli & BoSkin.
Iwas succellful to copy with DVDShrink. I use CloneDVD2 and it is a very good program but I have experienced this problem a couple of times and I can promise that the discs hasn´t been dirty. Should be interesting to hear in anyone else have had the same problem. becurios.

Originally posted by becurios

interesting to hear in anyone else have had the same problem.
Well, all I know is that you’re not the only one w that [COLOR=blue]problem

Yet the strangest thing to me is that I’ve succeeded to clone it w CDVD2, and you not.[/COLOR]

Originally posted by Boskin
Well, all I know is that you’re not the only one that problem
Boskin, my problem that you linked to doesn’t seem to be the same as his - mine was VOB file not found which seems to be linked to the menu structure (not a 95% read failure).

FWIW I had no problem with Finding Nemo either (CloneDVD 1.3 at the time, I think) nor with any other DVD except once when I mistakenly tried to “Write Existing Data” from a DVDDecrypter Rip instead of using the “Clone Full DVD” option - then I got a “95% write failure, possible bad media” - thought I had a bad RW until I realised my mistake (too much Foster’s)!!
Bob C…

Originally posted by profcolli

my problem that you linked to doesn’t seem to be the same as his
…but you needed to use DVDShrink to fix the problem, right ?

Originally posted by Boskin

…but you needed to use DVDShrink to fix the problem, right ?

Quite right - point taken. :slight_smile:

My own problem appears to be physical disc related as Olli and Vicmonster have Cloned TWINE Region 1 successfully…

Originally posted by profcolli

Olli and Vicmonster have Cloned TWINE Region 1 successfully…

Originally posted by Olli

Although CloneDVD2 has a much relaxed error handling,
there seems to be some room for improvement… :confused: